Bug 961433 - [RFE] The ISOImporter should be able to resume downloads
[RFE] The ISOImporter should be able to resume downloads
Status: CLOSED UPSTREAM
Product: Pulp
Classification: Community
Component: iso-support (Show other bugs)
Master
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: pulp-bugs
Preethi Thomas
: FutureFeature, Triaged
: 961432 (view as bug list)
Depends On: 961432
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-09 11:20 EDT by Randy Barlow
Modified: 2015-02-28 18:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-18 20:10:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Pulp Redmine 190 None None None Never

  None (edit)
Description Randy Barlow 2013-05-09 11:20:03 EDT
Currently, if an ISO download is interrupted it cannot be resumed but instead must be started again from the beginning.
Comment 1 Randy Barlow 2014-01-03 15:41:44 EST
*** Bug 961432 has been marked as a duplicate of this bug. ***
Comment 2 Brian Bouterse 2015-02-18 20:10:54 EST
Moved to https://pulp.plan.io/issues/190

Note You need to log in before you can comment on or make changes to this bug.