Bug 961448 - yum update error: file /usr/lib64/GNUstep/DTDs conflicts with file
yum update error: file /usr/lib64/GNUstep/DTDs conflicts with file
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnustep-base (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-09 12:12 EDT by Valdis Kletnieks
Modified: 2013-05-09 13:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-09 13:06:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valdis Kletnieks 2013-05-09 12:12:19 EDT
Description of problem: yum reports the following error message on update:

Transaction check error:
  file /usr/lib64/GNUstep/DTDs from install of gnustep-base-1.24.4-6.fc20.x86_64 conflicts with file from package gnustep-base-1.24.4-5.fc20.x86_64


Version-Release number of selected component (if applicable):
gnustep-base-1.24.4-6.fc20.x86_64 

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jochen Schmitt 2013-05-09 13:06:22 EDT
Please check, if you have installed gnustep-base-1.24.4-5 on your system.
In this case please you a force option because this package is in error.

Sorry for any inconvinience in this case.
Comment 2 Valdis Kletnieks 2013-05-09 13:18:39 EDT
Confirming I had the -5 version on the system, and 'rpm -Fvh --force' of -6 worked.

Note You need to log in before you can comment on or make changes to this bug.