Bug 961562 - Cannot create a box with custom settings
Cannot create a box with custom settings
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: gnome-boxes (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Christophe Fergeau
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-09 20:30 EDT by Matthew Javelet
Modified: 2015-02-17 10:12 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-17 10:12:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Javelet 2013-05-09 20:30:05 EDT
Description of problem:
I always get a 502 Proxy Error when trying to browse bugs so I can't tell if this has been reported already or not. 
When I create a new 'box', the process, "starting x.iso" goes on for infinity and the box never goes to the second step which I believe is 'connecting to x.iso'. This only happens when I set the amount of memory to use for the box is set to a custom amount. I just tried it and it seems to connect when I use all default settings.

Version-Release number of selected component (if applicable):
gnome-boxes-3.8.1.2-1.fc19.x86_64.rpm

How reproducible:
Every linux distro I've tried does the same thing:
Ubuntu 13.04, OpenSUSE 12.3, Fedora 18/19, ElementaryOS Beta1/2

Steps to Reproduce:
1. Open gnome-boxes
2. Click 'New' 
3. Change memory to use from default( i always set about 3.0 GB )
4. Create the box
  
Actual results:
Gnome boxes fails to load or connect to a box, I'm not sure how to check to see if the box was actually created. 

Expected results:
A 'box' is created and connected to which allows the host to control the virtual machine.

Addition Information:
So while reporting this bug I did find out a box can be created and connected to with default settings so I went ahead and did that and accessed the box. Well I then created another box while the first was loading using custom settings and not only did it not connect to the new box but it broke access to the first box i created that did work. I hope this is a sufficient amount of information.

Oh, my computer information:
Gateway NE56R10u with Intel B820 1.7ghz and 8GB DDR3
Intel 2000 Grahpics
Fedora 19 last updated May 9th @ 7:28 PM GMT -6
Comment 1 Fedora End Of Life 2015-01-09 13:05:50 EST
This message is a notice that Fedora 19 is now at end of life. Fedora 
has stopped maintaining and issuing updates for Fedora 19. It is 
Fedora's policy to close all bug reports from releases that are no 
longer maintained. Approximately 4 (four) weeks from now this bug will
be closed as EOL if it remains open with a Fedora 'version' of '19'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 19 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 2 Fedora End Of Life 2015-02-17 10:12:51 EST
Fedora 19 changed to end-of-life (EOL) status on 2015-01-06. Fedora 19 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.