Bug 961634 - [abrt] tracker-0.16.1-1.fc19: enumerator_data_process: Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
[abrt] tracker-0.16.1-1.fc19: enumerator_data_process: Process /usr/libexec/t...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
abrt_hash:687cd838d866626d56725613f6d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-10 02:49 EDT by Fons
Modified: 2014-07-27 03:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1067462 (view as bug list)
Environment:
Last Closed: 2014-07-27 03:09:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.77 KB, text/plain)
2013-05-10 02:49 EDT, Fons
no flags Details
File: cgroup (140 bytes, text/plain)
2013-05-10 02:49 EDT, Fons
no flags Details
File: core_backtrace (1.06 KB, text/plain)
2013-05-10 02:49 EDT, Fons
no flags Details
File: dso_list (5.40 KB, text/plain)
2013-05-10 02:50 EDT, Fons
no flags Details
File: environ (1.32 KB, text/plain)
2013-05-10 02:50 EDT, Fons
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-10 02:50 EDT, Fons
no flags Details
File: maps (28.13 KB, text/plain)
2013-05-10 02:50 EDT, Fons
no flags Details
File: open_fds (2.11 KB, text/plain)
2013-05-10 02:50 EDT, Fons
no flags Details
File: proc_pid_status (938 bytes, text/plain)
2013-05-10 02:50 EDT, Fons
no flags Details
File: var_log_messages (35.17 KB, text/plain)
2013-05-10 02:50 EDT, Fons
no flags Details

  None (edit)
Description Fons 2013-05-10 02:49:50 EDT
Version-Release number of selected component:
tracker-0.16.1-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: enumerator_data_process
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.9.0-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 enumerator_data_process at tracker-crawler.c:623
 #1 file_enumerate_next_cb at tracker-crawler.c:713
 #2 next_async_callback_wrapper at gfileenumerator.c:297
 #3 g_task_return_now at gtask.c:1105
 #4 complete_in_idle_cb at gtask.c:1114

Potential duplicate: bug 815277
Comment 1 Fons 2013-05-10 02:49:54 EDT
Created attachment 745946 [details]
File: backtrace
Comment 2 Fons 2013-05-10 02:49:57 EDT
Created attachment 745947 [details]
File: cgroup
Comment 3 Fons 2013-05-10 02:49:59 EDT
Created attachment 745948 [details]
File: core_backtrace
Comment 4 Fons 2013-05-10 02:50:02 EDT
Created attachment 745949 [details]
File: dso_list
Comment 5 Fons 2013-05-10 02:50:05 EDT
Created attachment 745950 [details]
File: environ
Comment 6 Fons 2013-05-10 02:50:07 EDT
Created attachment 745951 [details]
File: limits
Comment 7 Fons 2013-05-10 02:50:10 EDT
Created attachment 745952 [details]
File: maps
Comment 8 Fons 2013-05-10 02:50:13 EDT
Created attachment 745953 [details]
File: open_fds
Comment 9 Fons 2013-05-10 02:50:15 EDT
Created attachment 745954 [details]
File: proc_pid_status
Comment 10 Fons 2013-05-10 02:50:18 EDT
Created attachment 745955 [details]
File: var_log_messages
Comment 11 xwhiteknuckle22 2013-09-08 00:06:06 EDT
not sure....

reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: enumerator_data_process
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.9.5-301.fc19.x86_64
package:        tracker-0.16.2-1.fc19
reason:         Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
runlevel:       N 5
uid:            1000
Comment 12 Fedora Admin XMLRPC Client 2014-07-26 13:10:55 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 13 Fedora Admin XMLRPC Client 2014-07-27 02:32:52 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 14 Igor Gnatenko 2014-07-27 03:09:19 EDT
Hi,

thank you for this bug. Now we have in repos 1.0.2 so I think you can't reproduce this bug. If you can - please re-open!

Note You need to log in before you can comment on or make changes to this bug.