Bug 961796 - Fedora19:Alpha: Debug button on error screen does not have any effect
Fedora19:Alpha: Debug button on error screen does not have any effect
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
ppc64 All
unspecified Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 961705 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-10 08:15 EDT by IBM Bug Proxy
Modified: 2013-06-26 18:26 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-26 18:26:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot-debug.png (103.63 KB, image/png)
2013-05-10 08:15 EDT, IBM Bug Proxy
no flags Details
anaconda.log (52.09 KB, text/plain)
2013-05-10 08:16 EDT, IBM Bug Proxy
no flags Details
anaconda-tb-V8UVby (1.23 MB, text/plain)
2013-05-10 08:16 EDT, IBM Bug Proxy
no flags Details
program.log (33.52 KB, text/plain)
2013-05-10 08:16 EDT, IBM Bug Proxy
no flags Details
storage.log (486.61 KB, text/plain)
2013-05-10 08:16 EDT, IBM Bug Proxy
no flags Details
syslog (2.28 MB, text/plain)
2013-05-10 08:16 EDT, IBM Bug Proxy
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 93175 None None None Never

  None (edit)
Description IBM Bug Proxy 2013-05-10 08:15:38 EDT
Noticed "Unknown error Occured" screen during installation of F19 alpha on P7 LPAR,by  clicking on Debug button did not have any effect but it gets hungs. 

According the screen message , debug button should take you to the tty1 console and ctrl+alt+f16 should get you return. But it does nothing.

Attached screenshot for reference "Screenshot-debug.png" to the bugzilla.
Comment 1 IBM Bug Proxy 2013-05-10 08:15:57 EDT
Created attachment 746138 [details]
Screenshot-debug.png
Comment 2 IBM Bug Proxy 2013-05-10 08:16:06 EDT
Created attachment 746139 [details]
anaconda.log
Comment 3 IBM Bug Proxy 2013-05-10 08:16:19 EDT
Created attachment 746140 [details]
anaconda-tb-V8UVby
Comment 4 IBM Bug Proxy 2013-05-10 08:16:29 EDT
Created attachment 746141 [details]
program.log
Comment 5 IBM Bug Proxy 2013-05-10 08:16:39 EDT
Created attachment 746142 [details]
storage.log
Comment 6 IBM Bug Proxy 2013-05-10 08:16:50 EDT
Created attachment 746143 [details]
syslog
Comment 7 Brian Lane 2013-05-10 19:55:53 EDT
Please retry with Beta-TC4
Comment 8 IBM Bug Proxy 2013-06-05 03:42:00 EDT
------- Comment From maknayak@in.ibm.com 2013-06-05 07:35 EDT-------
(In reply to comment #10)
> Please retry with Beta-TC4

I tried during f19 beta ppc64 installation , this time it worked and dropped to debugger when I clicked on debug button.

On console---

Entering debugger...
Use 'continue' command to quit the debugger and get back to the main window
> /usr/lib/python2.7/site-packages/blivet/devicetree.py(2083)devices()
-> raise DeviceTreeError("duplicate uuids in device tree")
(Pdb)

This issue is fixed now.
We can close the bug.

Thanks...
Manas
Comment 9 Adam Williamson 2013-06-26 18:25:38 EDT
*** Bug 961705 has been marked as a duplicate of this bug. ***
Comment 10 Adam Williamson 2013-06-26 18:26:03 EDT
Thanks.

Note You need to log in before you can comment on or make changes to this bug.