Bug 961802 - [abrt] gnome-settings-daemon-3.8.1-1.el7: g_variant_valist_new_nnp: Process /usr/libexec/gnome-settings-daemon was killed by signal 5 (SIGTRAP)
[abrt] gnome-settings-daemon-3.8.1-1.el7: g_variant_valist_new_nnp: Process /...
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-settings-daemon (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rui Matos
Desktop QE
abrt_hash:6d1baeb9259d80805d2a077523a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-10 08:32 EDT by Jakub Filak
Modified: 2017-07-03 11:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-14 12:30:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.37 KB, text/plain)
2013-05-10 08:32 EDT, Jakub Filak
no flags Details
File: cgroup (126 bytes, text/plain)
2013-05-10 08:32 EDT, Jakub Filak
no flags Details
File: core_backtrace (2.15 KB, text/plain)
2013-05-10 08:32 EDT, Jakub Filak
no flags Details
File: dso_list (11.38 KB, text/plain)
2013-05-10 08:32 EDT, Jakub Filak
no flags Details
File: environ (962 bytes, text/plain)
2013-05-10 08:32 EDT, Jakub Filak
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-10 08:32 EDT, Jakub Filak
no flags Details
File: maps (59.62 KB, text/plain)
2013-05-10 08:32 EDT, Jakub Filak
no flags Details
File: open_fds (1.00 KB, text/plain)
2013-05-10 08:32 EDT, Jakub Filak
no flags Details
File: proc_pid_status (1.02 KB, text/plain)
2013-05-10 08:32 EDT, Jakub Filak
no flags Details
File: var_log_messages (4.43 KB, text/plain)
2013-05-10 08:32 EDT, Jakub Filak
no flags Details

  None (edit)
Description Jakub Filak 2013-05-10 08:32:12 EDT
Description of problem:
I turned on my virtual machine and after few minutes I saw "Oh no! Something has gone wrong." message.

Version-Release number of selected component:
gnome-settings-daemon-3.8.1-1.el7

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-settings-daemon
crash_function: g_variant_valist_new_nnp
executable:     /usr/libexec/gnome-settings-daemon
kernel:         3.7.0-0.36.el7.x86_64
runlevel:       unknown
uid:            42

Truncated backtrace:
Thread no. 1 (9 frames)
 #2 g_variant_valist_new_nnp at gvariant.c:4155
 #3 g_variant_valist_new_leaf at gvariant.c:4311
 #4 g_variant_valist_new at gvariant.c:4493
 #6 g_variant_new_va at gvariant.c:4702
 #7 g_variant_new at gvariant.c:4641
 #8 shell_key_grabber_call_grab_accelerators at shell-key-grabber.c:684
 #9 grab_media_keys at gsd-media-keys-manager.c:506
 #10 retry_grabs at gsd-media-keys-manager.c:451
 #16 gtk_main at /lib64/libgtk-3.so.0
Comment 1 Jakub Filak 2013-05-10 08:32:15 EDT
Created attachment 746144 [details]
File: backtrace
Comment 2 Jakub Filak 2013-05-10 08:32:17 EDT
Created attachment 746145 [details]
File: cgroup
Comment 3 Jakub Filak 2013-05-10 08:32:19 EDT
Created attachment 746146 [details]
File: core_backtrace
Comment 4 Jakub Filak 2013-05-10 08:32:21 EDT
Created attachment 746147 [details]
File: dso_list
Comment 5 Jakub Filak 2013-05-10 08:32:24 EDT
Created attachment 746148 [details]
File: environ
Comment 6 Jakub Filak 2013-05-10 08:32:26 EDT
Created attachment 746149 [details]
File: limits
Comment 7 Jakub Filak 2013-05-10 08:32:29 EDT
Created attachment 746150 [details]
File: maps
Comment 8 Jakub Filak 2013-05-10 08:32:33 EDT
Created attachment 746151 [details]
File: open_fds
Comment 9 Jakub Filak 2013-05-10 08:32:35 EDT
Created attachment 746152 [details]
File: proc_pid_status
Comment 10 Jakub Filak 2013-05-10 08:32:37 EDT
Created attachment 746153 [details]
File: var_log_messages
Comment 12 Jakub Filak 2013-05-14 12:30:08 EDT
This bug seems to be fixed after updating the system.

Note You need to log in before you can comment on or make changes to this bug.