Bug 961918 - [abrt] tracker-0.16.1-1.fc19: g_file_get_child: Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
[abrt] tracker-0.16.1-1.fc19: g_file_get_child: Process /usr/libexec/tracker-...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
abrt_hash:f4877f346acfe13ce2bb79c0600...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-10 14:22 EDT by Fjodor Vershinin
Modified: 2014-07-27 10:26 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-27 03:09:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.41 KB, text/plain)
2013-05-10 14:22 EDT, Fjodor Vershinin
no flags Details
File: cgroup (140 bytes, text/plain)
2013-05-10 14:22 EDT, Fjodor Vershinin
no flags Details
File: core_backtrace (1.19 KB, text/plain)
2013-05-10 14:22 EDT, Fjodor Vershinin
no flags Details
File: dso_list (5.02 KB, text/plain)
2013-05-10 14:22 EDT, Fjodor Vershinin
no flags Details
File: environ (1.37 KB, text/plain)
2013-05-10 14:22 EDT, Fjodor Vershinin
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-10 14:22 EDT, Fjodor Vershinin
no flags Details
File: maps (26.03 KB, text/plain)
2013-05-10 14:22 EDT, Fjodor Vershinin
no flags Details
File: open_fds (968 bytes, text/plain)
2013-05-10 14:22 EDT, Fjodor Vershinin
no flags Details
File: proc_pid_status (920 bytes, text/plain)
2013-05-10 14:22 EDT, Fjodor Vershinin
no flags Details
File: var_log_messages (1.84 KB, text/plain)
2013-05-10 14:22 EDT, Fjodor Vershinin
no flags Details

  None (edit)
Description Fjodor Vershinin 2013-05-10 14:22:18 EDT
Version-Release number of selected component:
tracker-0.16.1-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: g_file_get_child
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.9.1-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 g_file_get_child at gfile.c:722
 #1 file_enumerate_next_cb at tracker-crawler.c:736
 #2 next_async_callback_wrapper at gfileenumerator.c:297
 #3 g_task_return_now at gtask.c:1105
 #4 complete_in_idle_cb at gtask.c:1114

Potential duplicate: bug 820055
Comment 1 Fjodor Vershinin 2013-05-10 14:22:21 EDT
Created attachment 746304 [details]
File: backtrace
Comment 2 Fjodor Vershinin 2013-05-10 14:22:24 EDT
Created attachment 746305 [details]
File: cgroup
Comment 3 Fjodor Vershinin 2013-05-10 14:22:26 EDT
Created attachment 746306 [details]
File: core_backtrace
Comment 4 Fjodor Vershinin 2013-05-10 14:22:29 EDT
Created attachment 746307 [details]
File: dso_list
Comment 5 Fjodor Vershinin 2013-05-10 14:22:31 EDT
Created attachment 746308 [details]
File: environ
Comment 6 Fjodor Vershinin 2013-05-10 14:22:34 EDT
Created attachment 746309 [details]
File: limits
Comment 7 Fjodor Vershinin 2013-05-10 14:22:37 EDT
Created attachment 746310 [details]
File: maps
Comment 8 Fjodor Vershinin 2013-05-10 14:22:39 EDT
Created attachment 746311 [details]
File: open_fds
Comment 9 Fjodor Vershinin 2013-05-10 14:22:41 EDT
Created attachment 746312 [details]
File: proc_pid_status
Comment 10 Fjodor Vershinin 2013-05-10 14:22:44 EDT
Created attachment 746313 [details]
File: var_log_messages
Comment 11 Yang Lifu 2013-08-22 03:35:10 EDT
I was "Extract here" a zip file when this happened. 

reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: g_file_get_child
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.10.7-200.fc19.x86_64
package:        tracker-0.16.2-1.fc19
reason:         Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
runlevel:       N 5
uid:            1000
Comment 12 Yang Lifu 2013-09-03 16:06:21 EDT
And it happened again after a restart.
Comment 13 Brian J. Murrell 2013-11-23 09:05:05 EST
I just got this also, according to abrt.
Comment 14 Fedora Admin XMLRPC Client 2014-07-26 13:10:56 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 15 Fedora Admin XMLRPC Client 2014-07-27 02:32:53 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 16 Igor Gnatenko 2014-07-27 03:09:36 EDT
Hi,

thank you for this bug. Now we have in repos 1.0.2 so I think you can't reproduce this bug. If you can - please re-open!
Comment 17 Brian J. Murrell 2014-07-27 10:26:36 EDT
In which repos?  I yum updated my F20 just last night and I still have:

tracker-ui-tools-0.16.4-2.fc20.x86_64
tracker-0.16.4-2.fc20.x86_64

This mirror: http://fedora.mirror.nexicom.net/linux/updates/20/x86_64/?C=M;O=D currently shows no new tracker packages in it and this bug is still well and alive in the current 0.16.4 release IIRC.

Please reopen this bug until it actually is closed in the current *production* release.  Having it closed in a development release does nobody (except developers) any good.

Note You need to log in before you can comment on or make changes to this bug.