Bug 962078 - [abrt] tracker-0.16.1-1.fc19: type_get_qdata_L: Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
[abrt] tracker-0.16.1-1.fc19: type_get_qdata_L: Process /usr/libexec/tracker-...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
abrt_hash:ace9091d1dd9a610dacbade4aa9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-11 10:32 EDT by Lawrenc Graves
Modified: 2014-07-27 03:09 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1067461 (view as bug list)
Environment:
Last Closed: 2014-07-27 03:09:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.49 KB, text/plain)
2013-05-11 10:32 EDT, Lawrenc Graves
no flags Details
File: cgroup (140 bytes, text/plain)
2013-05-11 10:32 EDT, Lawrenc Graves
no flags Details
File: core_backtrace (1.75 KB, text/plain)
2013-05-11 10:32 EDT, Lawrenc Graves
no flags Details
File: dso_list (5.11 KB, text/plain)
2013-05-11 10:32 EDT, Lawrenc Graves
no flags Details
File: environ (1.60 KB, text/plain)
2013-05-11 10:32 EDT, Lawrenc Graves
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-11 10:32 EDT, Lawrenc Graves
no flags Details
File: maps (27.78 KB, text/plain)
2013-05-11 10:32 EDT, Lawrenc Graves
no flags Details
File: open_fds (468 bytes, text/plain)
2013-05-11 10:32 EDT, Lawrenc Graves
no flags Details
File: proc_pid_status (940 bytes, text/plain)
2013-05-11 10:32 EDT, Lawrenc Graves
no flags Details
File: var_log_messages (1.55 KB, text/plain)
2013-05-11 10:32 EDT, Lawrenc Graves
no flags Details

  None (edit)
Description Lawrenc Graves 2013-05-11 10:32:21 EDT
Version-Release number of selected component:
tracker-0.16.1-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: type_get_qdata_L
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.9.1-301.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 type_get_qdata_L at gtype.c:3670
 #1 type_check_is_value_type_U at gtype.c:4140
 #2 g_type_check_is_value_type at gtype.c:4167
 #3 g_value_type_compatible at gvalue.c:498
 #4 g_value_object_collect_value at gobject.c:3513
 #7 enumerator_data_process at tracker-crawler.c:626
 #8 file_enumerate_next_cb at tracker-crawler.c:713
 #9 next_async_callback_wrapper at gfileenumerator.c:297
 #10 g_task_return_now at gtask.c:1105
 #11 complete_in_idle_cb at gtask.c:1114

Potential duplicate: bug 801515
Comment 1 Lawrenc Graves 2013-05-11 10:32:24 EDT
Created attachment 746560 [details]
File: backtrace
Comment 2 Lawrenc Graves 2013-05-11 10:32:26 EDT
Created attachment 746561 [details]
File: cgroup
Comment 3 Lawrenc Graves 2013-05-11 10:32:27 EDT
Created attachment 746562 [details]
File: core_backtrace
Comment 4 Lawrenc Graves 2013-05-11 10:32:28 EDT
Created attachment 746563 [details]
File: dso_list
Comment 5 Lawrenc Graves 2013-05-11 10:32:30 EDT
Created attachment 746564 [details]
File: environ
Comment 6 Lawrenc Graves 2013-05-11 10:32:31 EDT
Created attachment 746565 [details]
File: limits
Comment 7 Lawrenc Graves 2013-05-11 10:32:33 EDT
Created attachment 746566 [details]
File: maps
Comment 8 Lawrenc Graves 2013-05-11 10:32:35 EDT
Created attachment 746567 [details]
File: open_fds
Comment 9 Lawrenc Graves 2013-05-11 10:32:36 EDT
Created attachment 746568 [details]
File: proc_pid_status
Comment 10 Lawrenc Graves 2013-05-11 10:32:38 EDT
Created attachment 746569 [details]
File: var_log_messages
Comment 11 Christian Stadelmann 2013-09-25 13:24:38 EDT
I got the same crash when my internet connection (WLAN) dropped and reconnected.
Comment 12 Fedora Admin XMLRPC Client 2014-07-26 13:10:58 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 13 Fedora Admin XMLRPC Client 2014-07-27 02:32:54 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 14 Igor Gnatenko 2014-07-27 03:09:53 EDT
Hi,

thank you for this bug. Now we have in repos 1.0.2 so I think you can't reproduce this bug. If you can - please re-open!

Note You need to log in before you can comment on or make changes to this bug.