Bug 962234 - [abrt] pragha-1.1.1-1.fc18: lastfm_now_playing_handler: Process /usr/bin/pragha was killed by signal 11 (SIGSEGV)
[abrt] pragha-1.1.1-1.fc18: lastfm_now_playing_handler: Process /usr/bin/prag...
Status: CLOSED DUPLICATE of bug 958972
Product: Fedora
Classification: Fedora
Component: pragha (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:7acde18329bc79e8b9ced011c13...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-12 16:04 EDT by Jad Kik
Modified: 2013-10-21 05:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-21 05:32:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.35 KB, text/plain)
2013-05-12 16:04 EDT, Jad Kik
no flags Details
File: cgroup (126 bytes, text/plain)
2013-05-12 16:04 EDT, Jad Kik
no flags Details
File: core_backtrace (1.16 KB, text/plain)
2013-05-12 16:04 EDT, Jad Kik
no flags Details
File: dso_list (16.13 KB, text/plain)
2013-05-12 16:04 EDT, Jad Kik
no flags Details
File: environ (1.38 KB, text/plain)
2013-05-12 16:04 EDT, Jad Kik
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-12 16:04 EDT, Jad Kik
no flags Details
File: maps (81.13 KB, text/plain)
2013-05-12 16:05 EDT, Jad Kik
no flags Details
File: open_fds (844 bytes, text/plain)
2013-05-12 16:05 EDT, Jad Kik
no flags Details
File: proc_pid_status (936 bytes, text/plain)
2013-05-12 16:05 EDT, Jad Kik
no flags Details
File: var_log_messages (298 bytes, text/plain)
2013-05-12 16:05 EDT, Jad Kik
no flags Details
File: xsession_errors (77.91 KB, text/plain)
2013-05-12 16:05 EDT, Jad Kik
no flags Details

  None (edit)
Description Jad Kik 2013-05-12 16:04:41 EDT
Description of problem:
I inserted a CD into my PC, waited for it to be automatically mounted. Then I popped up Pragha (which was already running) and selected Playlist > Add Audio CD from the menu.

After few seconds lagging, it just crashed. However, it did display in this time the list of tracks in the CD as "Track #.wav" with the time. Also, it started playing the first 2-3 seconds of the CD...

It had previously worked with another audio CD with the same 2-3 seconds lag, but the track list was displayed with full details (artist, title, album, etc.).

I also have the Last.fm plugin enabled, I'm guessing the fact that the info was not here made it crash (because the CD did play, and the available info was in fact displayed correctly).

Version-Release number of selected component:
pragha-1.1.1-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        pragha
crash_function: lastfm_now_playing_handler
executable:     /usr/bin/pragha
kernel:         3.8.9-200.fc18.x86_64
uid:            1000
ureports_counter: 1

Truncated backtrace:
Thread no. 1 (3 frames)
 #0 lastfm_now_playing_handler at pragha-lastfm.c:712
 #1 update_related_handler at glyr-related.c:403
 #8 gtk_main at gtkmain.c:1257
Comment 1 Jad Kik 2013-05-12 16:04:45 EDT
Created attachment 746979 [details]
File: backtrace
Comment 2 Jad Kik 2013-05-12 16:04:48 EDT
Created attachment 746980 [details]
File: cgroup
Comment 3 Jad Kik 2013-05-12 16:04:50 EDT
Created attachment 746981 [details]
File: core_backtrace
Comment 4 Jad Kik 2013-05-12 16:04:53 EDT
Created attachment 746982 [details]
File: dso_list
Comment 5 Jad Kik 2013-05-12 16:04:56 EDT
Created attachment 746983 [details]
File: environ
Comment 6 Jad Kik 2013-05-12 16:04:58 EDT
Created attachment 746984 [details]
File: limits
Comment 7 Jad Kik 2013-05-12 16:05:03 EDT
Created attachment 746985 [details]
File: maps
Comment 8 Jad Kik 2013-05-12 16:05:06 EDT
Created attachment 746986 [details]
File: open_fds
Comment 9 Jad Kik 2013-05-12 16:05:08 EDT
Created attachment 746987 [details]
File: proc_pid_status
Comment 10 Jad Kik 2013-05-12 16:05:10 EDT
Created attachment 746988 [details]
File: var_log_messages
Comment 11 Jad Kik 2013-05-12 16:05:14 EDT
Created attachment 746989 [details]
File: xsession_errors
Comment 12 Christoph Wickert 2013-10-21 05:32:44 EDT
This is actually the same as bug 958972

*** This bug has been marked as a duplicate of bug 958972 ***

Note You need to log in before you can comment on or make changes to this bug.