Bug 962403 - scl-utils z-stream rebase
scl-utils z-stream rebase
Status: CLOSED CURRENTRELEASE
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: scl-utils (Show other bugs)
DTS 2.0 RHEL 6
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 2.4
Assigned To: Marek Polacek
Martin Cermak
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-13 07:17 EDT by Marek Polacek
Modified: 2013-10-17 06:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-17 06:22:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Polacek 2013-05-13 07:17:10 EDT
This is only a reminder that we ought to rebase scl-utils to 6.4.z/5.9.z builds  after z-streams are shipped for #949995 and #957754.

(This will require new errata as the ones for beta-1 will have been shipped.)
Comment 4 Marek Polacek 2013-10-17 06:22:15 EDT
We shipped scl-utils-20120927-8.el[56] in DTS 2.0, as per:
https://errata.devel.redhat.com/errata/brewfiles.cgi?id=14512

And since there isn't newer scl-utils version in the brew, I'm closing this BZ.

Note You need to log in before you can comment on or make changes to this bug.