Bug 962633 - A problem with ABRT
A problem with ABRT
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-abrt (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
abrt_hash:31c6acce056e0685ba567619653...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-14 01:58 EDT by Jalal Ahmed
Modified: 2016-11-30 19:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-14 03:02:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jalal Ahmed 2013-05-14 01:58:40 EDT
Description of problem:
?? crashed
general protection fault: 0000 [#1] SMP



kernel


A kernel problem occurred, but your kernel has been tainted (flags:GFCO).
Kernel maintainers are unable to diagnose tainted reports. Tainted modules:
vboxpci,vboxnetadp,vboxnetflt,vboxdrv.

Version-Release number of selected component:
gnome-abrt-0.2.10

Additional info:
kernel:         3.8.11-200.fc18.x86_64
type:           libreport
Comment 1 Jakub Filak 2013-05-14 03:02:21 EDT
Thank you for taking the time to report this bug.

gnome-abrt should not display "??" in gnome-abrt-0.2.12. So, this par seems to be fixed in the current release (see bug #958974).

The message about tainted kernel is produced by ABRT. See https://github.com/abrt/abrt/wiki/FAQ#what-is-tainted-kernel-and-why-is-my-kernel-tainted for more details.

If you don't find this response relevant to your issue, please be more verbose in description of problem next time :)

Feel free to report any further bugs you find to our bug tracking system.

Note You need to log in before you can comment on or make changes to this bug.