Bug 962690 - [online_runtime_card310]Return "503 error" when accessing pubnub/nodefly/nodetime/mongolab quickstarts in v2 mode
[online_runtime_card310]Return "503 error" when accessing pubnub/nodefly/nod...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Templates (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Dan McPherson
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-14 05:18 EDT by Wei Sun
Modified: 2015-05-14 22:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 00:03:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wei Sun 2013-05-14 05:18:28 EDT
Description of problem:
Create pubnub/nodefly/nodetime/mongolab quickstarts as follow README.md.But when trying to access the app's url,will get 503 error.

Version-Release number of selected component (if applicable):
devenv_3224
https://github.com/openshift/mongolab-openshift-quickstart
https://github.com/openshift/nodetime-openshift-quickstart
https://github.com/openshift/nodefly-openshift-quickstart
https://github.com/openshift/pubnub-openshift-quickstart

How reproducible:
Always

Steps to Reproduce:
1.Create the quickstarts as follow README.md,for example:
https://github.com/openshift/pubnub-openshift-quickstart
2.Access the app's url
3.
  
Actual results:
Can not access the app's url,and get 503 error

Expected results:
Can access the app's url 

Additional info:
Comment 1 Dan McPherson 2013-05-20 18:00:02 EDT
Each of the quickstarts has been fixed within the quickstarts themselves.  Note that all of them now work with v1 and v2.  And that if you migrate them from v1 to v2 there wouldn't be a code change necessary because the missing env vars in v2 would still be migrated forward.
Comment 2 Wei Sun 2013-05-21 00:09:17 EDT
Verified on devenv_3252

Can create pubnub/nodefly/nodetime/mongolab quickstarts successfully.

Note You need to log in before you can comment on or make changes to this bug.