Bug 962703 - Fail to stop a scaling JBossEWS-2.0 application after scaling it up
Fail to stop a scaling JBossEWS-2.0 application after scaling it up
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Dan Mace
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-14 05:48 EDT by congqiyuan
Modified: 2015-05-14 19:18 EDT (History)
1 user (show)

See Also:
Fixed In Version: devenv_3243+
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 00:03:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description congqiyuan 2013-05-14 05:48:37 EDT
Description of problem:
Fail to stop a scaling JBossEWS-2.0 application after scaling it up

Version-Release number of selected component (if applicable):
ec2-54-224-235-30.compute-1.amazonaws.com

How reproducible:
always

Steps to Reproduce:
1.create a scaling jbossews-2.0 app
2.scale up the app
3.stop the app

  
Actual results:
Unable to complete the requested operation due to: Node execution failure
(invalid exit code from node).  If the problem persists please contact Red Hat
support..
Reference ID: 108b974cd6876dd78459cca7cdf420cb

Expected results:
the app has been stopped

Additional info:
In the development.log
2013-05-14 05:14:04.657 [ERROR] Reference ID: 108b974cd6876dd78459cca7cdf420cb - Node execution failure (invalid exit code from node).  If the problem persists please contact Red Hat support.
Reference ID: 108b974cd6876dd78459cca7cdf420cb (pid:1810)
Comment 1 congqiyuan 2013-05-14 05:50:02 EDT
Version-Release number of selected component (if applicable):
devenv_3223
Comment 2 Dan Mace 2013-05-18 08:09:27 EDT
Seems to work fine in devenv_3243; please try in the latest AMI and re-open if the issue persists. Thanks.
Comment 3 congqiyuan 2013-05-20 04:34:05 EDT
Version-Release number of selected component (if applicable):
devenv_3246

Steps to Reproduce:
1.create a scaling jbossews-2.0 app
2.scale up the app
3.stop the app

Actual results:
the app is stopped

Expected results:
the app is stopped

Note You need to log in before you can comment on or make changes to this bug.