Bug 963044 - Button for change keyboard layout no work [Fedora 19 TC6]
Button for change keyboard layout no work [Fedora 19 TC6]
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
: Reopened
: 984610 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-14 23:27 EDT by Nix\
Modified: 2014-01-02 16:06 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-02 16:06:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot pointed the bug. (63.48 KB, image/png)
2013-05-14 23:27 EDT, Nix\
no flags Details

  None (edit)
Description Nix\ 2013-05-14 23:27:00 EDT
Created attachment 748044 [details]
Screenshot pointed the bug.

Description of problem:

The button of "Click to switch to the next layout" no work on Fedora 19 beta TC4, and selected the language spanish, the help of the pop-up is in English and not in the language selected previously.


Version-Release number of selected component (if applicable):

Fedora 19 beta TC4 LiveCD KDE.

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Attach screenshot with the bug described.
Comment 1 Nix\ 2013-05-17 03:51:08 EDT
More info:

Executing anaconda 19.27-1.fc19 from a installed Fedora 19 beta, the button no works, BUT, if i select Spain from languages, automatically change the keyboard layaout to latam, and allow me type correctly.
Comment 2 Milan Bartos 2013-05-29 03:27:34 EDT
This button also doesn't work in Beta 1.
Comment 3 Nix\ 2013-05-29 06:30:56 EDT
Fedora 19 beta 1 no work and the automatic change to Latin button, after the language selection in Spanish, no work now, so is a regression.
Comment 4 Brian Lane 2013-06-24 21:23:47 EDT
That widget doesn't do anything until you have actually selected the language by hitting continue on the welcome screen.
Comment 5 Milan Bartos 2013-06-27 02:52:12 EDT
This is just not working and it _should_. Mouse pointer is changing to "clickable" so it's really confusing. This _is_ clearly a bug.
Comment 6 David Shea 2013-07-22 10:56:54 EDT
*** Bug 984610 has been marked as a duplicate of this bug. ***
Comment 7 Milan Bartos 2013-09-04 03:49:04 EDT
Doesn't work in F19 release.
Comment 8 David Shea 2014-01-02 16:06:47 EST
The tooltip for this widget is now "Current layout '<layout>'. Add more layouts to enable switching." when only one layout is configured.

Note You need to log in before you can comment on or make changes to this bug.