Bug 963046 - Field text for test keyboard layout not available [Fedora 19 TC6]
Field text for test keyboard layout not available [Fedora 19 TC6]
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-14 23:32 EDT by Nix\
Modified: 2014-01-02 12:50 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-02 12:50:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot pointed the bug. (65.40 KB, image/png)
2013-05-14 23:32 EDT, Nix\
no flags Details

  None (edit)
Description Nix\ 2013-05-14 23:32:35 EDT
Created attachment 748046 [details]
Screenshot pointed the bug.

Description of problem:

Selected one, two or more keyboard layout, the text field for testing is not available and say the message about it.

Version-Release number of selected component (if applicable):

Fedora 19 beta tc4 LiveCD KDE

How reproducible:

Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Attach screenshot.
Comment 1 Nix\ 2013-05-17 03:49:34 EDT
More info:

The field text works on Anaconda 19.27-1.fc19 executed from a installed Fedora (more options and not a anorexic installer), maybe is the reason, i don't know, but executing anaconda command from a console, in Fedora 19 beta with anaconda version 19.27-1.fc19 the text field works.
Comment 3 Jens Petersen 2013-10-22 05:54:37 EDT
Better with F20?

Note You need to log in before you can comment on or make changes to this bug.