Bug 963509 - [HP BCS 6.5 Bug]: Add "lzo" compression support to crash
[HP BCS 6.5 Bug]: Add "lzo" compression support to crash
Status: CLOSED DUPLICATE of bug 902144
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: crash (Show other bugs)
6.5
x86_64 Linux
unspecified Severity high
: rc
: 6.5
Assigned To: Dave Anderson
Red Hat Kernel QE team
:
Depends On:
Blocks: 844786 825476 947929
  Show dependency treegraph
 
Reported: 2013-05-15 22:19 EDT by Nan Chen
Modified: 2013-05-17 11:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-16 08:47:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nan Chen 2013-05-15 22:19:44 EDT
Description of problem:
Since RHEL6.5 makedumpfile is going to support "lzo" as compression algorithm (bz947929), it requires related "crash" to support "lzo" too.


Version-Release number of selected component (if applicable):
crash-6.1.0-1.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Install RHEL6.5 when available
2. Set makedumpfile compression algorithm to "lzo", trigger crashdump.
3. After crashdump, execute crash to analyze core file.
  
Actual results:
Command "crash" hasn't support "lzo" yet.

Expected results:
Command "crash" can analyze "lzo" compressed core file.

Additional info:
Comment 1 Dave Anderson 2013-05-16 08:47:27 EDT

*** This bug has been marked as a duplicate of bug 902144 ***
Comment 2 Adaora Onyia 2013-05-16 11:27:28 EDT
Pleas eprovide HP access to bug 902144
Comment 3 Dave Anderson 2013-05-16 11:39:10 EDT
(In reply to comment #2)
> Pleas eprovide HP access to bug 902144

I have asked the owner/partner of BZ #902144 if they will open
it up.
Comment 4 Dave Anderson 2013-05-17 08:44:56 EDT
The "HP Confidential Group" flag has been set in BZ #902144.
Comment 5 Adaora Onyia 2013-05-17 11:16:29 EDT
Thanks Dave.

Note You need to log in before you can comment on or make changes to this bug.