This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 963608 - system sporadically hangs without error in /var/log/messages
system sporadically hangs without error in /var/log/messages
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 04:36 EDT by Reinhard Asmus
Modified: 2014-09-08 08:28 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-27 11:20:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
excerpt form /var/log/messages prior to panic (1.07 MB, text/plain)
2013-08-24 09:12 EDT, Rutger Noot
no flags Details
picture of text console after panic (1.41 MB, image/jpeg)
2013-08-24 09:13 EDT, Rutger Noot
no flags Details

  None (edit)
Description Reinhard Asmus 2013-05-16 04:36:17 EDT
Description of problem:
sporadically my system hangs completly

Version-Release number of selected component (if applicable):
Linux version 3.9.2-200.fc18.x86_64 (mockbuild@bkernel02) (gcc version 4.7.2 20121109 (Red Hat 4.7.2-8)(GCC))

How reproducible:
not really - it comes sporadically

Steps to Reproduce:
1.
2.
3.
  
Actual results:
/var/log/messages is completly without error
last time the problem occure the system brings a text-terminal with these informations:
drm_kms_helper panic occured
TSC 43e4e83e9be7
Processor context corrupt

Expected results:


Additional info:
Comment 1 Reinhard Asmus 2013-07-10 07:58:45 EDT
Today there was another freeze with these informations at the console:

drm_kms_helper: panic occurred
shutting down cpus with NMI - going to text console
RIP INEXACT
mce hardware error
TSC 126a532020dd
run the above through mcelog-ascii
....

the system freeze before it can restart
Comment 2 Rutger Noot 2013-08-24 09:07:21 EDT
I have the same problem and recently the occurrences have become quite frequent (daily!). I am using kernel 3.10.9-100.fc18.x86_64. The latest lock up was preceded by a buch of messages in /var/log (see first attachment). The kernel panicked and I could only take a picture of the text console (2nd attachment).
Comment 3 Rutger Noot 2013-08-24 09:12:23 EDT
Created attachment 789852 [details]
excerpt form /var/log/messages prior to panic
Comment 4 Rutger Noot 2013-08-24 09:13:17 EDT
Created attachment 789853 [details]
picture of text console after panic
Comment 5 Rutger Noot 2013-08-25 11:50:21 EDT
Could my problem be related to bug 917081?
Comment 6 Josh Boyer 2013-08-26 10:44:44 EDT
(In reply to Rutger Noot from comment #5)
> Could my problem be related to bug 917081?

Yes, it's possible.
Comment 7 Justin M. Forbes 2013-10-18 17:23:01 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 18 kernel bugs.

Fedora 18 has now been rebased to 3.11.4-101.fc18.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 19, and are still experiencing this issue, please change the version to Fedora 19.

If you experience different issues, please open a new bug report for those.
Comment 8 Justin M. Forbes 2013-11-27 11:20:03 EST
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  

It has been over a month since we asked you to test the 3.11 kernel updates and let us know if your issue has been resolved or is still a problem. When this happened, the bug was set to needinfo.  Because the needinfo is still set, we assume either this is no longer a problem, or you cannot provide additional information to help us resolve the issue.  As a result we are closing with insufficient data. If this is still a problem, we apologize, feel free to reopen the bug and provide more information so that we can work towards a resolution

If you experience different issues, please open a new bug report for those.

Note You need to log in before you can comment on or make changes to this bug.