Bug 963614 - yaz-5.0.21 is available
yaz-5.0.21 is available
Status: CLOSED DUPLICATE of bug 1087405
Product: Fedora
Classification: Fedora
Component: yaz (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christopher Meng
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 05:02 EDT by Upstream Release Monitoring
Modified: 2014-04-20 05:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-20 05:57:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-05-16 05:02:35 EDT
Latest upstream release: 4.2.57
Current version in Fedora Rawhide: 4.2.56
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-06-12 04:57:53 EDT
Latest upstream release: 4.2.59
Current version in Fedora Rawhide: 4.2.56
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2013-06-19 15:17:02 EDT
Latest upstream release: 4.2.60
Current version/release in Fedora Rawhide: 4.2.56-2.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2013-06-20 15:25:53 EDT
Latest upstream release: 4.2.61
Current version/release in Fedora Rawhide: 4.2.56-2.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2013-07-15 12:26:42 EDT
Latest upstream release: 4.2.62
Current version/release in Fedora Rawhide: 4.2.56-2.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Upstream Release Monitoring 2013-07-23 07:39:25 EDT
Latest upstream release: 4.2.63
Current version/release in Fedora Rawhide: 4.2.56-2.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Upstream Release Monitoring 2013-08-21 09:44:46 EDT
Latest upstream release: 4.2.64
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 7 Upstream Release Monitoring 2013-08-23 11:39:22 EDT
Latest upstream release: 4.2.65
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 8 Upstream Release Monitoring 2013-09-12 06:06:27 EDT
Latest upstream release: 4.2.66
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 9 Upstream Release Monitoring 2013-09-20 04:38:51 EDT
Latest upstream release: 4.2.67
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 10 Upstream Release Monitoring 2013-09-23 06:34:10 EDT
Latest upstream release: 4.2.68
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 11 Upstream Release Monitoring 2013-10-01 11:00:34 EDT
Latest upstream release: 5.0.0
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 12 Upstream Release Monitoring 2013-10-07 15:46:00 EDT
Latest upstream release: 5.0.1
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 13 Upstream Release Monitoring 2013-10-17 09:11:48 EDT
Latest upstream release: 5.0.2
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 14 Upstream Release Monitoring 2013-11-19 06:21:50 EST
Latest upstream release: 5.0.3
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 15 Upstream Release Monitoring 2013-11-25 05:25:34 EST
Latest upstream release: 5.0.4
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 16 Upstream Release Monitoring 2013-12-09 16:52:44 EST
Latest upstream release: 5.0.5
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 17 Upstream Release Monitoring 2013-12-18 06:19:28 EST
Latest upstream release: 5.0.7
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 18 Upstream Release Monitoring 2013-12-22 18:14:09 EST
Latest upstream release: 5.0.9
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 19 Upstream Release Monitoring 2014-01-10 06:13:12 EST
Latest upstream release: 5.0.10
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 20 Upstream Release Monitoring 2014-01-16 05:46:49 EST
Latest upstream release: 5.0.11
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 21 Upstream Release Monitoring 2014-01-23 08:43:20 EST
Latest upstream release: 5.0.12
Current version/release in Fedora Rawhide: 4.2.56-3.fc20
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 22 Upstream Release Monitoring 2014-02-20 08:22:35 EST
Latest upstream release: 5.0.14
Current version/release in Fedora Rawhide: 4.2.56-4.fc21
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 23 Upstream Release Monitoring 2014-02-26 07:07:43 EST
Latest upstream release: 5.0.17
Current version/release in Fedora Rawhide: 4.2.56-4.fc21
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 24 Upstream Release Monitoring 2014-02-28 10:21:17 EST
Latest upstream release: 5.0.18
Current version/release in Fedora Rawhide: 4.2.56-4.fc21
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 25 Upstream Release Monitoring 2014-03-11 07:05:16 EDT
Latest upstream release: 5.0.19
Current version/release in Fedora Rawhide: 4.2.56-4.fc21
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 26 Upstream Release Monitoring 2014-03-14 12:07:55 EDT
Latest upstream release: 5.0.20
Current version/release in Fedora Rawhide: 4.2.56-4.fc21
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 27 Upstream Release Monitoring 2014-03-21 15:51:10 EDT
Latest upstream release: 5.0.21
Current version/release in Fedora Rawhide: 4.2.56-4.fc21
URL: http://ftp.indexdata.dk/pub/yaz/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 28 Christopher Meng 2014-04-20 05:57:13 EDT

*** This bug has been marked as a duplicate of bug 1087405 ***

Note You need to log in before you can comment on or make changes to this bug.