Bug 963765 - [abrt] lightdm-gtk-1.5.1-3.fc19: start_authentication: Process /usr/sbin/lightdm-gtk-greeter was killed by signal 11 (SIGSEGV)
[abrt] lightdm-gtk-1.5.1-3.fc19: start_authentication: Process /usr/sbin/ligh...
Status: CLOSED DUPLICATE of bug 975335
Product: Fedora
Classification: Fedora
Component: lightdm-gtk (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
abrt_hash:7df1a36f47e3f376a00fbce7eb9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 09:53 EDT by Michal Trunecka
Modified: 2014-09-30 19:34 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-27 08:44:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.57 KB, text/plain)
2013-05-16 09:53 EDT, Michal Trunecka
no flags Details
File: cgroup (160 bytes, text/plain)
2013-05-16 09:54 EDT, Michal Trunecka
no flags Details
File: core_backtrace (1.18 KB, text/plain)
2013-05-16 09:54 EDT, Michal Trunecka
no flags Details
File: dso_list (7.70 KB, text/plain)
2013-05-16 09:54 EDT, Michal Trunecka
no flags Details
File: environ (234 bytes, text/plain)
2013-05-16 09:54 EDT, Michal Trunecka
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-16 09:54 EDT, Michal Trunecka
no flags Details
File: maps (39.77 KB, text/plain)
2013-05-16 09:54 EDT, Michal Trunecka
no flags Details
File: open_fds (952 bytes, text/plain)
2013-05-16 09:54 EDT, Michal Trunecka
no flags Details
File: proc_pid_status (922 bytes, text/plain)
2013-05-16 09:54 EDT, Michal Trunecka
no flags Details
File: var_log_messages (342 bytes, text/plain)
2013-05-16 09:54 EDT, Michal Trunecka
no flags Details

  None (edit)
Description Michal Trunecka 2013-05-16 09:53:55 EDT
Description of problem:
Just install last F19 witch xfce into virtual machine and logged in as root. This ABRT was the first I saw.

Version-Release number of selected component:
lightdm-gtk-1.5.1-3.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/sbin/lightdm-gtk-greeter
crash_function: start_authentication
executable:     /usr/sbin/lightdm-gtk-greeter
kernel:         3.9.1-301.fc19.x86_64
runlevel:       N 5
uid:            994
xsession_errors: 

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 start_authentication at lightdm-gtk-greeter.c:458
 #1 _g_closure_invoke_va at gclosure.c:840
 #4 handle_end_authentication at greeter.c:379
 #5 from_server_cb at greeter.c:459
 #10 gtk_main at gtkmain.c:1156

Potential duplicate: bug 922599
Comment 1 Michal Trunecka 2013-05-16 09:53:58 EDT
Created attachment 748859 [details]
File: backtrace
Comment 2 Michal Trunecka 2013-05-16 09:54:02 EDT
Created attachment 748860 [details]
File: cgroup
Comment 3 Michal Trunecka 2013-05-16 09:54:06 EDT
Created attachment 748861 [details]
File: core_backtrace
Comment 4 Michal Trunecka 2013-05-16 09:54:16 EDT
Created attachment 748862 [details]
File: dso_list
Comment 5 Michal Trunecka 2013-05-16 09:54:19 EDT
Created attachment 748863 [details]
File: environ
Comment 6 Michal Trunecka 2013-05-16 09:54:21 EDT
Created attachment 748864 [details]
File: limits
Comment 7 Michal Trunecka 2013-05-16 09:54:24 EDT
Created attachment 748865 [details]
File: maps
Comment 8 Michal Trunecka 2013-05-16 09:54:28 EDT
Created attachment 748866 [details]
File: open_fds
Comment 9 Michal Trunecka 2013-05-16 09:54:30 EDT
Created attachment 748867 [details]
File: proc_pid_status
Comment 10 Michal Trunecka 2013-05-16 09:54:32 EDT
Created attachment 748868 [details]
File: var_log_messages
Comment 11 Rex Dieter 2014-01-27 08:44:55 EST

*** This bug has been marked as a duplicate of bug 975335 ***

Note You need to log in before you can comment on or make changes to this bug.