Bug 963826 - Sometimes there is a floating arrow icon floating atop the menus
Sometimes there is a floating arrow icon floating atop the menus
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
medium Severity low (vote)
: Unspecified
: --
Assigned To: Walden Raines
Sachin Ghai
: Triaged
: 965323 965354 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 11:52 EDT by Og Maciel
Modified: 2013-07-18 17:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 17:23:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (123.29 KB, image/png)
2013-05-16 11:52 EDT, Og Maciel
no flags Details
fixed arrow overlapping on menu's (74.54 KB, image/png)
2013-05-28 01:29 EDT, Sachin Ghai
no flags Details

  None (edit)
Description Og Maciel 2013-05-16 11:52:46 EDT
Created attachment 748901 [details]
screenshot

Description of problem:

Not sure what workflow triggers this but sometimes there is a big arrow image that floats atop the menus when you select a submenu (see attached screenshot). I also saw this during our Katello May 16th, 2013 demo while bbuckingham was demoing his changes.

Version-Release number of selected component (if applicable):

* katello-all-1.4.2-1.git.352.c97daf2.el6.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Davis 2013-05-16 12:03:54 EDT
I believe this is the same as https://github.com/Katello/katello/issues/2268
Comment 2 Walden Raines 2013-05-16 14:29:02 EDT
commit 689d5144165024f38732a2b132af9af61c46d08d
Merge: 125e194 f98d539
Author: Walden Raines <walden@redhat.com>
Date:   Thu May 16 11:27:52 2013 -0700

    Merge pull request #2314 from waldenraines/2268
    
    Menu: preventing elements from overlapping the menu, fixes #2268.

commit f98d5395f849410b23f48525fef68eba0b75420a
Author: Walden Raines <walden@redhat.com>
Date:   Thu May 16 12:54:19 2013 -0400

    Menu: preventing elements from overlapping the menu, fixes #2268.
Comment 3 Walden Raines 2013-05-22 14:24:41 EDT
*** Bug 965323 has been marked as a duplicate of this bug. ***
Comment 4 Walden Raines 2013-05-23 09:53:01 EDT
*** Bug 965354 has been marked as a duplicate of this bug. ***
Comment 6 Sam Kottler 2013-05-23 19:40:34 EDT
Moving to ON_QA for drop 2.
Comment 7 Sachin Ghai 2013-05-28 01:27:28 EDT
Verified with satellite6 MDP1 drop2 Build:


katello-selinux-1.4.3-3.el6sat.noarch
katello-glue-pulp-1.4.2-7.el6sat.noarch
katello-all-1.4.2-7.el6sat.noarch
katello-common-1.4.2-7.el6sat.noarch
katello-1.4.2-7.el6sat.noarch
katello-foreman-all-1.4.2-7.el6sat.noarch
ruby193-rubygem-katello_api-0.0.3-2.el6_4.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-configure-1.4.3-10.el6sat.noarch


The reported issue is no longer reproducible. Didn't see the arrow overalapping on menu's.
Comment 8 Sachin Ghai 2013-05-28 01:29:41 EDT
Created attachment 753732 [details]
fixed arrow overlapping on menu's
Comment 9 Mike McCune 2013-07-18 17:23:06 EDT
mass move to CLOSED:CURRENTRELEASE since MDP1 has been released.

Note You need to log in before you can comment on or make changes to this bug.