Bug 963887 - [RHC] Reset Volume Option Event Message Needs Clarity
[RHC] Reset Volume Option Event Message Needs Clarity
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Shubhendu Tripathi
Sudhir D
:
Depends On: 956051
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 13:51 EDT by Matt Mahoney
Modified: 2013-09-23 18:25 EDT (History)
7 users (show)

See Also:
Fixed In Version: bb5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:25:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 14884 None None None Never

  None (edit)
Description Matt Mahoney 2013-05-16 13:51:31 EDT
Description of problem:
When resetting a volume option, the event message is too generic. Should be similar to that of add volume option

Version-Release number of selected component (if applicable):
RHSC bb1

How reproducible:


Steps to Reproduce:
1. Reset a volume option
2. Inspect the Event message for removing the option
3.
  
Actual results:
Current event message: 	
"Gluster Volume automation-volume-distribute Options reset."

Expected results:
Event message should be similar to that of adding a volume option:
"Volume Option diagnostics.brick-sys-log-level=ERROR reset on automation-volume-distribute"

Additional info:
Comment 2 Matt Mahoney 2013-07-03 14:24:41 EDT
Verified bb5.
Comment 3 Scott Haines 2013-09-23 18:25:42 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.