Bug 963934 - initial-setup looks bad on KDE
initial-setup looks bad on KDE
Status: CLOSED DUPLICATE of bug 962767
Product: Fedora
Classification: Fedora
Component: initial-setup (Show other bugs)
19
All All
unspecified Severity medium
: ---
: ---
Assigned To: Vratislav Podzimek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 15:34 EDT by Adam Williamson
Modified: 2013-05-17 04:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-17 04:21:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of initial-setup after a KDE DVD install (38.25 KB, image/png)
2013-05-16 15:34 EDT, Adam Williamson
no flags Details

  None (edit)
Description Adam Williamson 2013-05-16 15:34:43 EDT
Created attachment 749030 [details]
screenshot of initial-setup after a KDE DVD install

Well, see the screenshot. The theme is kinda ugly, and all the icons appear to be missing. This is F19 Beta TC4 after a DVD install of KDE.
Comment 1 Vratislav Podzimek 2013-05-17 04:21:47 EDT

*** This bug has been marked as a duplicate of bug 962767 ***

Note You need to log in before you can comment on or make changes to this bug.