Bug 963937 - [abrt] virt-manager-0.9.5-1.fc18: poll: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] virt-manager-0.9.5-1.fc18: poll: Process /usr/bin/python2.7 was killed...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:32ce9daef8070ec3bd608a27498...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 15:40 EDT by Sergei LITVINENKO
Modified: 2013-08-31 12:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-31 12:08:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (125.81 KB, text/plain)
2013-05-16 15:40 EDT, Sergei LITVINENKO
no flags Details
File: cgroup (130 bytes, text/plain)
2013-05-16 15:40 EDT, Sergei LITVINENKO
no flags Details
File: core_backtrace (701 bytes, text/plain)
2013-05-16 15:40 EDT, Sergei LITVINENKO
no flags Details
File: dso_list (19.29 KB, text/plain)
2013-05-16 15:40 EDT, Sergei LITVINENKO
no flags Details
File: environ (2.73 KB, text/plain)
2013-05-16 15:41 EDT, Sergei LITVINENKO
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-16 15:41 EDT, Sergei LITVINENKO
no flags Details
File: maps (59.93 KB, text/plain)
2013-05-16 15:41 EDT, Sergei LITVINENKO
no flags Details
File: open_fds (919 bytes, text/plain)
2013-05-16 15:41 EDT, Sergei LITVINENKO
no flags Details
File: proc_pid_status (786 bytes, text/plain)
2013-05-16 15:41 EDT, Sergei LITVINENKO
no flags Details

  None (edit)
Description Sergei LITVINENKO 2013-05-16 15:40:43 EDT
Description of problem:
update guest by `yum update`
reboot guest by `shutdown -r now`
update again, because some was updated with errors `yum update`
shutdown guest by `shutdown -h now`
close virtual manager by closing its window.

Version-Release number of selected component:
virt-manager-0.9.5-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        python /usr/share/virt-manager/virt-manager.py
crash_function: poll
executable:     /usr/bin/python2.7
kernel:         3.9.2-200.fc18.i686.PAE
uid:            1000
ureports_counter: 1
var_log_messages: May 16 22:31:32 homedesk abrt[15916]: Saved core dump of pid 15982 (/usr/bin/python2.7) to /var/tmp/abrt/ccpp-2013-05-16-22:31:29-15982 (351596544 bytes)
xsession_errors: 

Truncated backtrace:
Thread no. 3 (6 frames)
 #1 poll at ../sysdeps/unix/syscall-template.S:81
 #3 g_poll at gpoll.c:132
 #4 g_main_context_poll at gmain.c:3584
 #7 gdbus_shared_thread_func at gdbusprivate.c:277
 #8 g_thread_proxy at gthread.c:797
 #9 ?? at /usr/lib/nvidia/libGL.so.1
Comment 1 Sergei LITVINENKO 2013-05-16 15:40:48 EDT
Created attachment 749031 [details]
File: backtrace
Comment 2 Sergei LITVINENKO 2013-05-16 15:40:51 EDT
Created attachment 749032 [details]
File: cgroup
Comment 3 Sergei LITVINENKO 2013-05-16 15:40:54 EDT
Created attachment 749033 [details]
File: core_backtrace
Comment 4 Sergei LITVINENKO 2013-05-16 15:40:56 EDT
Created attachment 749034 [details]
File: dso_list
Comment 5 Sergei LITVINENKO 2013-05-16 15:41:02 EDT
Created attachment 749035 [details]
File: environ
Comment 6 Sergei LITVINENKO 2013-05-16 15:41:06 EDT
Created attachment 749036 [details]
File: limits
Comment 7 Sergei LITVINENKO 2013-05-16 15:41:08 EDT
Created attachment 749037 [details]
File: maps
Comment 8 Sergei LITVINENKO 2013-05-16 15:41:11 EDT
Created attachment 749038 [details]
File: open_fds
Comment 9 Sergei LITVINENKO 2013-05-16 15:41:14 EDT
Created attachment 749039 [details]
File: proc_pid_status
Comment 10 Cole Robinson 2013-08-31 12:08:13 EDT
I can't make sense of this backtrace, it's mostly assembly, but given the presence of nvidia libs I'm going to assume this is not our bug, closing

Note You need to log in before you can comment on or make changes to this bug.