Bug 963961 - Feedback URL in documentation not specified
Feedback URL in documentation not specified
Status: CLOSED WONTFIX
Product: JBoss Enterprise SOA Platform 4
Classification: JBoss
Component: Documentation (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Le Sage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 17:43 EDT by wriodrio
Modified: 2014-01-30 23:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-30 23:07:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wriodrio 2013-05-16 17:43:00 EDT
Description of problem:
The feedback URL is not correct here https://access.redhat.com/site/documentation/en-US/JBoss_Enterprise_SOA_Platform/4.3/html/JBoss_Rules_Reference_Guide/jboss-feedback.html 

Quoted :
"The following link will take you to a pre-filled bug report for this product: Bugzilla URL. "
Comment 1 David Le Sage 2014-01-30 23:07:47 EST
Thanks for reporting this. Our infrastructure has changed a lot since the 4.x documentation was first published. For these older books, it is probably best to fill out a Bugzilla ticket by hand these days.

For the SOA 5.3 and FSW 6.x documentation, the "report a bug" link underneath each topic in the books will work and will pre-populate Bugzilla.


Thanks again for taking the time to report this to us. 


Kind regards,

David

Note You need to log in before you can comment on or make changes to this bug.