Bug 964034 - Not able to connect to the MYSQL database. Returns server not responding error when I am trying to access the mysql database from the below link also from the code aswell where the connnection is not able to establish with the database. http://web-decod
Not able to connect to the MYSQL database. Returns server not responding err...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Paul Morie
libra bugs
: SupportQuestion
: 964035 964040 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 02:17 EDT by Shams
Modified: 2015-05-14 19:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-28 16:14:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
getting server not responding error when I am try to access the MySQL database through phpmyadmin web client (19.54 KB, image/png)
2013-05-17 02:17 EDT, Shams
no flags Details

  None (edit)
Description Shams 2013-05-17 02:17:23 EDT
Created attachment 749194 [details]
getting server not responding error when I am try to access the MySQL database through phpmyadmin web client

Description of problem:

Not able to connect to the MYSQL database.

Returns server not responding error when I am trying to access the mysql database from the below link also from the code aswell where the connnection is not able to establish with the database.

http://web-decodebox.rhcloud.com/phpmyadmin/

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Yujie Zhang 2013-05-17 03:51:47 EDT
*** Bug 964040 has been marked as a duplicate of this bug. ***
Comment 2 Yujie Zhang 2013-05-17 03:52:31 EDT
*** Bug 964035 has been marked as a duplicate of this bug. ***
Comment 3 Yujie Zhang 2013-05-17 04:13:54 EDT
Tried on PROD, added mysql then add phpmyadmin to an application, the phpmyadmin can work correctly, you can check : 
https://asdgsdf-mongocon.rhcloud.com/phpmyadmin/
Root User: adminaHKruE7
Root Password: BtbUIKAytTWw
Could you please provide the steps you add phpmyadmin cartridge? Thanks!
Comment 4 Thomas Wiest 2013-05-23 18:08:42 EDT
@Shams - I manually restarted your app. Could you please try to login to phpmyadmin again?

Your site seems up now, so I think that means it's fixed.
Comment 5 Dan McPherson 2013-05-28 16:14:17 EDT
@Shams I am closing this bug now as the issue appears to be fixed.  Let us know if you are still seeing the problem.

Note You need to log in before you can comment on or make changes to this bug.