Bug 964211 - yum - ModemManager - ERROR with transaction check vs depsolve
yum - ModemManager - ERROR with transaction check vs depsolve
Status: CLOSED DUPLICATE of bug 964033
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 10:38 EDT by poma
Modified: 2014-04-15 18:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-17 10:49:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description poma 2013-05-17 10:38:55 EDT
# yum update ModemManager
Loaded plugins: langpacks, refresh-packagekit
Resolving Dependencies
--> Running transaction check
---> Package ModemManager.i686 0:0.6.0.0-3.fc19 will be updated
---> Package ModemManager.i686 0:0.7.990-1.git20130515.fc20 will be an update
--> Processing Dependency: libqmi-glib.so.0 for package: ModemManager-0.7.990-1.git20130515.fc20.i686
--> Processing Dependency: libmm-glib.so.0 for package: ModemManager-0.7.990-1.git20130515.fc20.i686
--> Running transaction check
---> Package ModemManager-glib-devel.i686 0:0.7.990-1.git20130515.fc20 will be installed
--> Processing Dependency: ModemManager-devel(x86-32) = 0.7.990-1.git20130515.fc20 for package: ModemManager-glib-devel-0.7.990-1.git20130515.fc20.i686
--> Processing Dependency: pkgconfig(ModemManager) for package: ModemManager-glib-devel-0.7.990-1.git20130515.fc20.i686
---> Package libqmi.i686 0:1.3.0-1.git20130510.fc20 will be installed
--> Running transaction check
---> Package ModemManager-devel.i686 0:0.7.990-1.git20130515.fc20 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

==================================================================================================================================================
 Package                                   Arch                   Version                                         Repository                 Size
==================================================================================================================================================
Updating:
 ModemManager                              i686                   0.7.990-1.git20130515.fc20                      rawhide                   546 k
Installing for dependencies:
 ModemManager-devel                        i686                   0.7.990-1.git20130515.fc20                      rawhide                   176 k
 ModemManager-glib-devel                   i686                   0.7.990-1.git20130515.fc20                      rawhide                   363 k
 libqmi                                    i686                   1.3.0-1.git20130510.fc20                        rawhide                   263 k

Transaction Summary
==================================================================================================================================================
Install             ( 3 Dependent packages)
Upgrade  1 Package

Total size: 1.3 M
Is this ok [y/d/N]: y
Downloading packages:
Running transaction check
ERROR with transaction check vs depsolve:
ModemManager(x86-32) = %{epoch}:0.7.990-1.git20130515.fc20 is needed by ModemManager-devel-0.7.990-1.git20130515.fc20.i686
ModemManager(x86-32) = %{epoch}:0.7.990-1.git20130515.fc20 is needed by ModemManager-glib-devel-0.7.990-1.git20130515.fc20.i686
ModemManager-devel(x86-32) = %{epoch}:0.7.990-1.git20130515.fc20 is needed by ModemManager-glib-devel-0.7.990-1.git20130515.fc20.i686
Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
 You could try running: rpm -Va --nofiles --nodigest
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2013-05-17.10-33.kNNonm.yumtx
Comment 1 Jan Zeleny 2013-05-17 10:49:54 EDT

*** This bug has been marked as a duplicate of bug 964033 ***

Note You need to log in before you can comment on or make changes to this bug.