Bug 964312 - rhythmbox crashes while playing online radio
rhythmbox crashes while playing online radio
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhythmbox (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-17 16:23 EDT by Alexander Todorov
Modified: 2017-12-06 05:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 05:31:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace.txt (190.36 KB, text/plain)
2013-05-17 16:23 EDT, Alexander Todorov
no flags Details

  None (edit)
Description Alexander Todorov 2013-05-17 16:23:50 EDT
Created attachment 749463 [details]
backtrace.txt

Description of problem:

cmdline:        rhythmbox
executable:     /usr/bin/rhythmbox
kernel:         2.6.32-358.6.2.el6.x86_64
pid:            3737
pwd:            /home/atodorov
time:           17.05.2013 (пт) 20,39,48 EEST
uid:            500
username:       atodorov


See attached file for backtrace.

NOTE: ABRT says backtrace is incomplete and doesn't let me automatically file a bug. Filing manually. Let me know what can I do to produce more debug info.
Comment 1 Alexander Todorov 2013-05-17 16:24:59 EDT
Btw this crash happens randomly but relatively often for me.
Comment 2 RHEL Product and Program Management 2013-10-13 19:36:16 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 Jan Kurik 2017-12-06 05:31:12 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.