Bug 964407 - swingx needs to be updated
swingx needs to be updated
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: swingx (Show other bugs)
18
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Omair Majid
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-18 04:38 EDT by Cédric OLIVIER
Modified: 2013-07-30 13:01 EDT (History)
2 users (show)

See Also:
Fixed In Version: swingx-1.6.5.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-30 13:01:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cédric OLIVIER 2013-05-18 04:38:55 EDT
Description of problem:

Latest swingx revision is over 1.6.x. 

swingx hasn't been updated since 01-02-2011.
Comment 1 Mat Booth 2013-07-30 13:01:53 EDT
swingx-1.6.5.1-1 should now be built in rawhide:

http://koji.fedoraproject.org/koji/taskinfo?taskID=5679966

Note You need to log in before you can comment on or make changes to this bug.