Bug 964456 - [abrt] qterminal-0.4.0-8.1: qFree: Process /usr/bin/qterminal was killed by signal 6 (SIGABRT)
[abrt] qterminal-0.4.0-8.1: qFree: Process /usr/bin/qterminal was killed by s...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: qterminal (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Eugene A. Pivnev
Fedora Extras Quality Assurance
abrt_hash:edc5ac983bfc44fcf3473e301b5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-18 15:41 EDT by Wilbert Isaac Cortés González
Modified: 2013-10-13 06:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-13 06:12:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.44 KB, text/plain)
2013-05-18 15:42 EDT, Wilbert Isaac Cortés González
no flags Details
File: cgroup (127 bytes, text/plain)
2013-05-18 15:42 EDT, Wilbert Isaac Cortés González
no flags Details
File: dso_list (8.62 KB, text/plain)
2013-05-18 15:42 EDT, Wilbert Isaac Cortés González
no flags Details
File: environ (2.70 KB, text/plain)
2013-05-18 15:42 EDT, Wilbert Isaac Cortés González
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-18 15:42 EDT, Wilbert Isaac Cortés González
no flags Details
File: maps (29.35 KB, text/plain)
2013-05-18 15:42 EDT, Wilbert Isaac Cortés González
no flags Details
File: open_fds (401 bytes, text/plain)
2013-05-18 15:42 EDT, Wilbert Isaac Cortés González
no flags Details
File: proc_pid_status (781 bytes, text/plain)
2013-05-18 15:42 EDT, Wilbert Isaac Cortés González
no flags Details
File: var_log_messages (215 bytes, text/plain)
2013-05-18 15:42 EDT, Wilbert Isaac Cortés González
no flags Details

  None (edit)
Description Wilbert Isaac Cortés González 2013-05-18 15:41:57 EDT
Version-Release number of selected component:
qterminal-0.4.0-8.1

Additional info:
backtrace_rating: 4
cmdline:        /usr/bin/qterminal
core_backtrace: 
crash_function: qFree
executable:     /usr/bin/qterminal
kernel:         3.9.2-200.fc18.i686.PAE
uid:            1000
ureports_counter: 1
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #6 qFree at global/qmalloc.cpp:60
 #7 QVectorData::free at tools/qvector.cpp:82
 #8 free at ../../src/corelib/tools/qvector.h:99
 #9 QVector<QWeakPointer<QObject> >::free at ../../src/corelib/tools/qvector.h:468
 #10 operator= at ../../src/corelib/tools/qvector.h:395
 #11 clear at ../../src/corelib/tools/qvector.h:348
 #12 QObjectPrivate::sendPendingChildInsertedEvents at kernel/qobject.cpp:216
 #13 QCoreApplicationPrivate::sendPostedEvents at kernel/qcoreapplication.cpp:1489
 #14 QCoreApplication::sendPostedEvents at kernel/qcoreapplication.cpp:1466
 #15 QWidget::event at kernel/qwidget.cpp:8480
Comment 1 Wilbert Isaac Cortés González 2013-05-18 15:42:00 EDT
Created attachment 749702 [details]
File: backtrace
Comment 2 Wilbert Isaac Cortés González 2013-05-18 15:42:03 EDT
Created attachment 749703 [details]
File: cgroup
Comment 3 Wilbert Isaac Cortés González 2013-05-18 15:42:05 EDT
Created attachment 749704 [details]
File: dso_list
Comment 4 Wilbert Isaac Cortés González 2013-05-18 15:42:07 EDT
Created attachment 749705 [details]
File: environ
Comment 5 Wilbert Isaac Cortés González 2013-05-18 15:42:09 EDT
Created attachment 749706 [details]
File: limits
Comment 6 Wilbert Isaac Cortés González 2013-05-18 15:42:11 EDT
Created attachment 749707 [details]
File: maps
Comment 7 Wilbert Isaac Cortés González 2013-05-18 15:42:14 EDT
Created attachment 749708 [details]
File: open_fds
Comment 8 Wilbert Isaac Cortés González 2013-05-18 15:42:16 EDT
Created attachment 749709 [details]
File: proc_pid_status
Comment 9 Wilbert Isaac Cortés González 2013-05-18 15:42:17 EDT
Created attachment 749710 [details]
File: var_log_messages
Comment 10 Eugene A. Pivnev 2013-10-13 06:12:25 EDT
Can't reproduce.

Note You need to log in before you can comment on or make changes to this bug.