Bug 964580 - [abrt] nautilus-3.8.1-1.fc19: nautilus_window_get_slots: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.8.1-1.fc19: nautilus_window_get_slots: Process /usr/bin/nau...
Status: CLOSED DUPLICATE of bug 962517
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:d88671a9aa3064a246512594b0d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-18 22:20 EDT by Matthew Javelet
Modified: 2013-05-30 22:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-30 22:38:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.50 KB, text/plain)
2013-05-18 22:20 EDT, Matthew Javelet
no flags Details
File: cgroup (140 bytes, text/plain)
2013-05-18 22:20 EDT, Matthew Javelet
no flags Details
File: core_backtrace (2.00 KB, text/plain)
2013-05-18 22:20 EDT, Matthew Javelet
no flags Details
File: dso_list (15.13 KB, text/plain)
2013-05-18 22:20 EDT, Matthew Javelet
no flags Details
File: environ (3.06 KB, text/plain)
2013-05-18 22:21 EDT, Matthew Javelet
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-18 22:21 EDT, Matthew Javelet
no flags Details
File: maps (74.06 KB, text/plain)
2013-05-18 22:21 EDT, Matthew Javelet
no flags Details
File: open_fds (766 bytes, text/plain)
2013-05-18 22:21 EDT, Matthew Javelet
no flags Details
File: proc_pid_status (900 bytes, text/plain)
2013-05-18 22:21 EDT, Matthew Javelet
no flags Details

  None (edit)
Description Matthew Javelet 2013-05-18 22:20:50 EDT
Description of problem:
I tried to open nautilus as root.
e.g - sudo nautilus

Version-Release number of selected component:
nautilus-3.8.1-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        nautilus
crash_function: nautilus_window_get_slots
executable:     /usr/bin/nautilus
kernel:         3.9.2-301.fc19.x86_64
runlevel:       N 5
uid:            0
var_log_messages: May 18 02:23:03 fedorahost abrt[2598]: Saved core dump of pid 2590 (/usr/bin/nautilus) to /var/tmp/abrt/ccpp-2013-05-18-02:23:03-2590 (37134336 bytes)

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 nautilus_window_get_slots at nautilus-window.c:1754
 #5 get_window_slot_for_location at nautilus-application.c:581
 #6 open_windows at nautilus-application.c:651
 #7 nautilus_application_open at nautilus-application.c:716
 #8 ffi_call_unix64 at ../src/x86/unix64.S:76
 #9 ffi_call at ../src/x86/ffi64.c:522
 #10 g_cclosure_marshal_generic_va at gclosure.c:1550
 #11 _g_closure_invoke_va at gclosure.c:840
 #14 g_application_open at gapplication.c:1460
 #15 nautilus_application_local_command_line at nautilus-application.c:1350
Comment 1 Matthew Javelet 2013-05-18 22:20:53 EDT
Created attachment 749941 [details]
File: backtrace
Comment 2 Matthew Javelet 2013-05-18 22:20:55 EDT
Created attachment 749942 [details]
File: cgroup
Comment 3 Matthew Javelet 2013-05-18 22:20:56 EDT
Created attachment 749943 [details]
File: core_backtrace
Comment 4 Matthew Javelet 2013-05-18 22:20:58 EDT
Created attachment 749944 [details]
File: dso_list
Comment 5 Matthew Javelet 2013-05-18 22:21:00 EDT
Created attachment 749945 [details]
File: environ
Comment 6 Matthew Javelet 2013-05-18 22:21:02 EDT
Created attachment 749946 [details]
File: limits
Comment 7 Matthew Javelet 2013-05-18 22:21:03 EDT
Created attachment 749947 [details]
File: maps
Comment 8 Matthew Javelet 2013-05-18 22:21:05 EDT
Created attachment 749948 [details]
File: open_fds
Comment 9 Matthew Javelet 2013-05-18 22:21:07 EDT
Created attachment 749949 [details]
File: proc_pid_status
Comment 10 Matthias Clasen 2013-05-30 22:38:26 EDT

*** This bug has been marked as a duplicate of bug 962517 ***

Note You need to log in before you can comment on or make changes to this bug.