Bug 964583 - [abrt] system-config-services-0.101.10-1.fc18: __init__.py:40:<module>:ImportError: /lib64/libEGL.so.1: undefined symbol: wl_display_dispatch_queue_pending
[abrt] system-config-services-0.101.10-1.fc18: __init__.py:40:<module>:Import...
Status: CLOSED DUPLICATE of bug 957552
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
abrt_hash:ffed03a5a44320dce666847d567...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-18 23:29 EDT by Maurizio
Modified: 2014-10-21 03:31 EDT (History)
3 users (show)

See Also:
Fixed In Version: 19 ,20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-06 12:40:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.62 KB, text/plain)
2013-05-18 23:29 EDT, Maurizio
no flags Details
File: core_backtrace (205 bytes, text/plain)
2013-05-18 23:30 EDT, Maurizio
no flags Details
File: environ (1.42 KB, text/plain)
2013-05-18 23:30 EDT, Maurizio
no flags Details

  None (edit)
Description Maurizio 2013-05-18 23:29:57 EDT
Description of problem:
a netflix module at home its set cause floods 

Version-Release number of selected component:
system-config-services-0.101.10-1.fc18

Additional info:
cmdline:        /usr/bin/python /usr/bin/system-config-services
dso_list:       pygtk2-2.24.0-5.fc18.x86_64
executable:     /usr/bin/system-config-services
kernel:         3.6.10-4.fc18.x86_64
uid:            1000
Comment 1 Maurizio 2013-05-18 23:29:59 EDT
Created attachment 749950 [details]
File: backtrace
Comment 2 Maurizio 2013-05-18 23:30:01 EDT
Created attachment 749951 [details]
File: core_backtrace
Comment 3 Maurizio 2013-05-18 23:30:02 EDT
Created attachment 749952 [details]
File: environ
Comment 4 Nils Philippsen 2013-05-22 10:58:50 EDT
(In reply to Maurizio from comment #0)
> Description of problem:
> a netflix module at home its set cause floods 

I don't understand this.

Anyhow, this seems to be the same or a similar issue as bug #957552.

What output does the following commands give?

ldd /lib64/libEGL.so.1 | grep -i wayland

rpm -qf /lib64/libwayland-*.so.0
Comment 5 Rex Dieter 2013-11-06 12:40:03 EST
definitely a dup though the other one probably should've been assigned to mesa or wayland libs not closed.  meh.

*** This bug has been marked as a duplicate of bug 957552 ***

Note You need to log in before you can comment on or make changes to this bug.