Bug 964594 - libtiff.so.3 required for canon pixma printer drivers
libtiff.so.3 required for canon pixma printer drivers
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: libtiff (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Petr Hracek
Fedora Extras Quality Assurance
:
: 964593 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-19 04:10 EDT by Simon Lewis
Modified: 2013-07-23 07:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-23 07:01:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Lewis 2013-05-19 04:10:37 EDT
Installation of cnijfilter-mp520series-2.80-1.i386.rpm fails due to missing dependency - libtiff.so.3 (i686)

Please provide a libtiff3 compatibility package to support existing printer drivers.
Comment 1 Petr Hracek 2013-05-22 10:20:22 EDT
*** Bug 964593 has been marked as a duplicate of this bug. ***
Comment 2 Petr Hracek 2013-05-27 06:47:35 EDT
Hi Simon,

there is already similar issue but for Fedora 18:
https://bugzilla.redhat.com/show_bug.cgi?id=901448

I think that 3rd party vendor should update their drivers.
Comment 3 Petr Hracek 2013-07-23 07:01:04 EDT
Hi guys,

finally I have made a several packages as for F19 as for F18 (architectures x86_64 and i686)

As Tom suggested and Paul as well https://bugzilla.redhat.com/show_bug.cgi?id=901448#c1 https://bugzilla.redhat.com/show_bug.cgi?id=901448#c20

no compatibility package will be created.
Packages are available here:
http://phracek.fedorapeople.org/libtiff3/

It should be based on Package guidelines.

Note You need to log in before you can comment on or make changes to this bug.