Bug 964659 - Devel package missing for gtkmm24-2.24.3-1.fc19.x86_64
Devel package missing for gtkmm24-2.24.3-1.fc19.x86_64
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gtkmm24 (Show other bugs)
19
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-19 08:14 EDT by Simon Lewis
Modified: 2013-05-19 14:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-19 08:23:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Lewis 2013-05-19 08:14:01 EDT
Trying to install gtkmm24-devel gives following error:

Fehler: Paket: gtkmm24-devel-2.24.2-5.fc19.x86_64 (fedora)
            Benötigt: gtkmm24 = 2.24.2-5.fc19
            Installiert: gtkmm24-2.24.3-1.fc19.x86_64 (@updates-testing)
                gtkmm24 = 2.24.3-1.fc19
            Verfügbar: gtkmm24-2.24.2-5.fc19.x86_64 (fedora)
                gtkmm24 = 2.24.2-5.fc19
Comment 1 Kalev Lember 2013-05-19 08:23:40 EDT
Hi Simon,

Thanks for the report. Do a 'yum distro-sync gtkmm24*', that should fix up the error. The newer 2.24.3 build was temporarily retracted while we figure out how to fix the regressions from these two tickets:

https://bugzilla.gnome.org/show_bug.cgi?id=697835
https://bugzilla.gnome.org/show_bug.cgi?id=700495
Comment 2 Simon Lewis 2013-05-19 14:28:50 EDT
(In reply to comment #1)
> Hi Simon,
> 
> Thanks for the report. Do a 'yum distro-sync gtkmm24*', that should fix up
> the error. The newer 2.24.3 build was temporarily retracted while we figure
> out how to fix the regressions from these two tickets:
> 
> https://bugzilla.gnome.org/show_bug.cgi?id=697835
> https://bugzilla.gnome.org/show_bug.cgi?id=700495

Thank you for the quick response, I can now build packages depending on gtkmm24-devel again.

Note You need to log in before you can comment on or make changes to this bug.