Bug 964942 - deja-dup option "do not show this again" does not work
deja-dup option "do not show this again" does not work
Status: CLOSED DUPLICATE of bug 964941
Product: Fedora
Classification: Fedora
Component: deja-dup (Show other bugs)
18
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-19 18:42 EDT by Brent R Brian
Modified: 2013-05-19 18:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-19 18:44:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent R Brian 2013-05-19 18:42:42 EDT
Description of problem:

Deja-dup notification shows up at regular intervals even though I click the "do not show again".

How reproducible:

  Weekly

Steps to Reproduce:

  Click "do not show again", wait one week.
  
Additional info:

  I know, I could just un-install the darn thing ... I would rather nag you guys.
Comment 1 Brent R Brian 2013-05-19 18:44:45 EDT

*** This bug has been marked as a duplicate of bug 964941 ***

Note You need to log in before you can comment on or make changes to this bug.