Bug 964951 - [abrt] cherrytree-0.29.2-1.fc18: expatbuilder.py:223:parseString:ExpatError: no element found: line 1349, column 78
[abrt] cherrytree-0.29.2-1.fc18: expatbuilder.py:223:parseString:ExpatError: ...
Status: CLOSED DUPLICATE of bug 989508
Product: Fedora
Classification: Fedora
Component: cherrytree (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robin Lee
Fedora Extras Quality Assurance
abrt_hash:fcffe449046db07d7708a5b51f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 03:50 EDT by Lorenzo Pellegrino
Modified: 2013-07-30 02:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-30 02:00:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lorenzo Pellegrino 2013-05-20 03:50:24 EDT
Version-Release number of selected component:
cherrytree-0.29.2-1.fc18

Additional info:
cmdline:        /usr/bin/python /usr/bin/cherrytree
dso_list:       python-libs-2.7.3-13.fc18.x86_64
executable:     /usr/bin/cherrytree
kernel:         3.9.2-200.fc18.x86_64
uid:            1000
ureports_counter: 1
Comment 1 Giuseppe Penone 2013-05-22 17:10:02 EDT
I can't even find a python stack dump here to see from what cherrytree python module to start, expatbuilder.py is not a cherrytree module but a python library module.
Comment 2 Robin Lee 2013-07-30 02:00:06 EDT

*** This bug has been marked as a duplicate of bug 989508 ***

Note You need to log in before you can comment on or make changes to this bug.