Bug 964968 - Cinnamon home folders incomplete
Cinnamon home folders incomplete
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cinnamon (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 04:27 EDT by atlee
Modified: 2013-05-23 05:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-23 05:33:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description atlee 2013-05-20 04:27:39 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Install from netinstall/ or full iso
2. Load Cinnamon
3. Cinnamon loads to desktop but without Home folders.

Actual results:
Cinnamon loads, home folder on desktop looks like a text file, open Home and it's missing all the folders Pictures, Downloads, Documents etc.

Expected results:
Home + all folders I expect them to be there.

Additional info:
I can create the folders but that's not the point ;)
Comment 1 atlee 2013-05-20 04:30:42 EDT
Lock screen, logout, quit buttons also missing.
Comment 2 leigh scott 2013-05-20 07:21:58 EDT
I have fixed all these issues in comps and should be in the next beta.


su
yum install control-center gnome-icon-theme-legacy xdg-user-dirs
Comment 3 leigh scott 2013-05-20 07:24:23 EDT
I also dumped gdm in favour of lightdm so you should be able to log in now :-) .

https://bugzilla.redhat.com/show_bug.cgi?id=964965
Comment 4 leigh scott 2013-05-23 05:33:38 EDT
All these issues are fix in beta rc4

Note You need to log in before you can comment on or make changes to this bug.