Bug 964980 - agent-mouse=on/off can't switch mouse mode with rhel6u5 guest
agent-mouse=on/off can't switch mouse mode with rhel6u5 guest
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Gerd Hoffmann
Virtualization Bugs
:
: 902207 (view as bug list)
Depends On: 902207
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 04:54 EDT by mazhang
Modified: 2016-09-20 00:39 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 902207
Environment:
Last Closed: 2013-05-31 01:56:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Gerd Hoffmann 2013-05-27 08:23:12 EDT
Try "yum remove xorg-x11-drv-vmmouse && reboot" (in the guest).
Comment 3 mazhang 2013-05-28 02:23:53 EDT
Thanks , I'll try it as soon as my possible, and give you feedback.
Comment 4 mazhang 2013-05-30 23:04:38 EDT
It works after "yum remove xorg-x11-drv-vmmouse && reboot" (in the guest).
so we should remove this package?
Comment 5 Gerd Hoffmann 2013-05-31 01:56:03 EDT
Yes, it must be removed if you want test server mode.

As long as there a way to deliver absolute mouse coordinates spice will pick client mode.  The agent is the first option, usb tablet the second and vmmouse the third, so for testing server mode you must make sure none of these three is used.
Comment 6 Hai Huang 2013-08-08 14:29:20 EDT
*** Bug 902207 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.