Bug 965025 - Out-of-date options used in help of nfs.addr-name-lookup option
Out-of-date options used in help of nfs.addr-name-lookup option
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: nfs (Show other bugs)
mainline
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Vivek Agarwal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 06:37 EDT by Rajesh
Modified: 2016-02-17 19:03 EST (History)
3 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-24 13:42:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rajesh 2013-05-20 06:37:37 EDT
Need to replace "rpc-auth.addr.*" string in the description/help of nfs.addr-namelookup option to "nfs.rpc-auth-*" since the options exposed to the user has changed
Comment 1 Anand Avati 2013-05-31 01:31:06 EDT
COMMIT: http://review.gluster.org/5049 committed in master by Vijay Bellur (vbellur@redhat.com) 
------
commit 0f214cdb0e784266440deceff4770b383bab1daf
Author: Rajesh Amaravathi <rajesh@redhat.com>
Date:   Mon May 20 18:39:11 2013 +0530

    nfs: update nfs.addr-namelookup description
    
    replaced rpc-auth.addr.* with nfs.rpc-auth-* in
    keeping with the latest option exposed to the user.
    
    Change-Id: I418354a4d171dae28dd0befe8ba9e5ee893cd013
    BUG: 965025
    Signed-off-by: Rajesh Amaravathi <rajesh@redhat.com>
    Reviewed-on: http://review.gluster.org/5049
    Reviewed-by: Amar Tumballi <amarts@redhat.com>
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Reviewed-by: Vijay Bellur <vbellur@redhat.com>

Note You need to log in before you can comment on or make changes to this bug.