Bug 965118 - query.cgi is not working at all
query.cgi is not working at all
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.4
Unspecified Unspecified
urgent Severity urgent (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 09:09 EDT by Frantisek Hrbata
Modified: 2014-10-12 18:50 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-21 00:55:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frantisek Hrbata 2013-05-20 09:09:50 EDT
Description of problem:


Version-Release number of selected component (if applicable):

4.4

How reproducible:

always

Steps to Reproduce:
1. https://bugzilla.redhat.com/
2. click on the "Search"
3.

Actual results:

Software error:

There was an error connecting to the database. The system administrator has been notified. at Bugzilla/DB.pm line 1330.

For help, please send mail to the webmaster (bugzilla-owner@redhat.com), giving this error message and the time and date of the error. 

Expected results:

query simply works


Additional info:
Comment 1 Frantisek Hrbata 2013-05-20 09:25:41 EDT
It looks it's working now.
Comment 2 Petr Sklenar 2013-05-20 09:43:58 EDT
(In reply to Frantisek Hrbata from comment #1)
> It looks it's working now.

not for me, output from script:

Searching for relevant bugs
[INFO] Bugzilla v0.8.0 initializing
[INFO] Using RHBugzilla for URL containing bugzilla.redhat.com
[INFO] Chose subclass RHBugzilla v0.1
[ERROR] An error appeared when communicating with the server.
[ERROR] <Fault -32000: 'There was an error connecting to the database. The system administrator has been notified. at Bugzilla/DB.pm line 1330.\n'>
Comment 3 Simon Green 2013-05-21 00:55:35 EDT
This has now been fixed. I haven't seen a connection error in the past 12 hours. The error that occurred about 3:30pm UTC was due to a change that Engineering Operations made.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.