Bug 9652 - nmh cannot be removed.
nmh cannot be removed.
Status: CLOSED DUPLICATE of bug 9651
Product: Red Hat Linux
Classification: Retired
Component: nmh (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-21 13:09 EST by Dana Canfield
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-21 16:40:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dana Canfield 2000-02-21 13:09:33 EST
rpm -e nmh fails with execution of script fails.
rpm -evv nmh produces this output:
D: opening database mode 0x82 in /var/lib/rpm
D: getting list of mounted filesystems
+ [ 0 = 0 ]
+ [ ! -L /usr/bin/mh ]
+ [ ! -L /usr/lib/mh ]
+ [ -d /etc/smrsh -a -L /etc/smrsh/slocal ]
execution of script failed

I'm not sure what /etc/smrsh is, but it's not in nmh's list of files, and
it doesn't appear to be a dependency (perhaps it should be?).
Comment 1 Jeff Johnson 2000-02-21 16:40:59 EST
*** This bug has been marked as a duplicate of 9651 ***

Note You need to log in before you can comment on or make changes to this bug.