Bug 965239 - mingw-nsis-3.0b1 is available
mingw-nsis-3.0b1 is available
Status: CLOSED DUPLICATE of bug 1408399
Product: Fedora
Classification: Fedora
Component: mingw-nsis (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 14:38 EDT by Upstream Release Monitoring
Modified: 2017-01-03 06:58 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-03 06:58:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-05-20 14:38:45 EDT
Latest upstream release: 3.0a0
Current version in Fedora Rawhide: 2.46
URL: http://nsis.sourceforge.net/Download

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-07-15 09:12:24 EDT
Latest upstream release: 3.0a1
Current version/release in Fedora Rawhide: 2.46-9.fc19
URL: http://nsis.sourceforge.net/Download

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2013-12-26 08:02:00 EST
Latest upstream release: 3.0a2
Current version/release in Fedora Rawhide: 2.46-11.fc20
URL: http://nsis.sourceforge.net/Download

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2014-05-12 03:36:13 EDT
Latest upstream release: 3.0b0
Current version/release in Fedora Rawhide: 2.46-11.fc20
URL: http://nsis.sourceforge.net/Download

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2014-10-08 07:27:42 EDT
Latest upstream release: 3.0b1
Current version/release in Fedora Rawhide: 2.46-13.fc22
URL: http://nsis.sourceforge.net/Download

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 5 Christophe Fergeau 2017-01-03 06:58:50 EST

*** This bug has been marked as a duplicate of bug 1408399 ***

Note You need to log in before you can comment on or make changes to this bug.