Bug 965323 - Search icon and action arrow elements appear in front of dropdown menus
Search icon and action arrow elements appear in front of dropdown menus
Status: CLOSED DUPLICATE of bug 963826
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Walden Raines
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 19:19 EDT by Dominic Cleal
Modified: 2013-05-22 14:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-22 14:24:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Shows icon and arrow on top of menu on Firefox 20.0 (43.70 KB, image/png)
2013-05-20 19:19 EDT, Dominic Cleal
no flags Details

  None (edit)
Description Dominic Cleal 2013-05-20 19:19:52 EDT
Created attachment 750766 [details]
Shows icon and arrow on top of menu on Firefox 20.0

Description of problem:
The magnifying glass icon for search fields (above list boxes on the left) gets drawn on top of dropdown menus.

The blue "action" arrow (i.e. for "Import manifest" on the Red Hat Subscriptions page) with the "arrow-right" CSS class is also drawn on top.

See attached screenshot.

Version-Release number of selected component (if applicable):
katello-1.4.2-6.el6sat.noarch
katello-all-1.4.2-6.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-certs-tools-1.4.2-2.el6sat.noarch
katello-cli-1.4.2-5.el6sat.noarch
katello-cli-common-1.4.2-5.el6sat.noarch
katello-common-1.4.2-6.el6sat.noarch
katello-configure-1.4.3-9.el6sat.noarch
katello-configure-foreman-1.4.3-9.el6sat.noarch
katello-foreman-all-1.4.2-6.el6sat.noarch
katello-glue-candlepin-1.4.2-6.el6sat.noarch
katello-glue-elasticsearch-1.4.2-6.el6sat.noarch
katello-glue-pulp-1.4.2-6.el6sat.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
katello-qpid-client-key-pair-1.0-1.noarch
katello-selinux-1.4.3-3.el6sat.noarch

How reproducible:
Always on Firefox 20.0, Fedora 18 x86_64.

Steps to Reproduce:
1. Visit a page such as Subscriptions > Red Hat Subscriptions
2. Hover over the Content menu
3. Check if the magnifying glass and blue arrow are rendered on top

Actual results:
Icon and arrow are shown on top of menu.

Expected results:
Icon and arrow are not visible.
Comment 1 Mike McCune 2013-05-22 14:17:15 EDT
this is a dupe, Walden will find and CLOSE
Comment 2 Walden Raines 2013-05-22 14:24:41 EDT

*** This bug has been marked as a duplicate of bug 963826 ***

Note You need to log in before you can comment on or make changes to this bug.