Bug 965354 - Menu overlaps with widget in Subscriptions page
Menu overlaps with widget in Subscriptions page
Status: CLOSED DUPLICATE of bug 963826
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
medium Severity low (vote)
: Unspecified
: --
Assigned To: Walden Raines
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-20 22:21 EDT by Og Maciel
Modified: 2013-05-23 09:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-23 09:53:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (125.27 KB, image/png)
2013-05-20 22:21 EDT, Og Maciel
no flags Details

  None (edit)
Description Og Maciel 2013-05-20 22:21:59 EDT
Created attachment 750801 [details]
screenshot

Description of problem:

The attached screenshot shows how the menu overlaps a bit with a "widget" in the UI. Also, I noticed that this widget is blue... should it be dark grey to match the other UI elements?

Version-Release number of selected component (if applicable):

* apr-util-ldap-1.3.9-3.el6_0.1.x86_64
* candlepin-0.8.7-1.el6_4.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.7-1.el6_4.noarch
* candlepin-tomcat6-0.8.7-1.el6_4.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* foreman-1.1.10002-29.noarch
* foreman-postgresql-1.1.10002-29.noarch
* katello-1.4.2-6.el6sat.noarch
* katello-all-1.4.2-6.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-2.el6sat.noarch
* katello-cli-1.4.2-5.el6sat.noarch
* katello-cli-common-1.4.2-5.el6sat.noarch
* katello-common-1.4.2-6.el6sat.noarch
* katello-configure-1.4.3-9.el6sat.noarch
* katello-configure-foreman-1.4.3-9.el6sat.noarch
* katello-foreman-all-1.4.2-6.el6sat.noarch
* katello-glue-candlepin-1.4.2-6.el6sat.noarch
* katello-glue-elasticsearch-1.4.2-6.el6sat.noarch
* katello-glue-pulp-1.4.2-6.el6sat.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-selinux-1.4.3-3.el6sat.noarch
* openldap-2.4.23-31.el6.x86_64
* pulp-rpm-plugins-2.1.1-1.el6sat.noarch
* pulp-selinux-2.1.1-1.el6sat.noarch
* pulp-server-2.1.1-1.el6sat.noarch
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-ldap_fluff-0.1.7-3.el6sat.noarch
* ruby193-rubygem-net-ldap-0.2.2-7.el6_4.noarch
* signo-0.0.10-1.el6sat.noarch
* signo-katello-0.0.10-1.el6sat.noarch

How reproducible:


Steps to Reproduce:
1. Go to Content > Subscriptions > Red Hat Subscriptions
2. Then click the Contents menu again and select one of its entries
3.

Actual results:

The menu will overlap with the blue "arrow" widget


Expected results:


Additional info:
Comment 1 Walden Raines 2013-05-21 15:51:24 EDT
This is a duplicate of #963826.

commit 689d5144165024f38732a2b132af9af61c46d08d
Merge: 125e194 f98d539
Author: Walden Raines <walden@redhat.com>
Date:   Thu May 16 11:27:52 2013 -0700

    Merge pull request #2314 from waldenraines/2268
    
    Menu: preventing elements from overlapping the menu, fixes #2268.

commit f98d5395f849410b23f48525fef68eba0b75420a
Author: Walden Raines <walden@redhat.com>
Date:   Thu May 16 12:54:19 2013 -0400

    Menu: preventing elements from overlapping the menu, fixes #2268.
Comment 2 Walden Raines 2013-05-23 09:53:01 EDT

*** This bug has been marked as a duplicate of bug 963826 ***

Note You need to log in before you can comment on or make changes to this bug.