Bug 965418 - mdds-0.8.1 is available
mdds-0.8.1 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mdds (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Tardon
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 962115 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 04:32 EDT by Upstream Release Monitoring
Modified: 2013-05-27 07:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-27 07:45:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-05-21 04:32:15 EDT
Latest upstream release: 0.8.1
Current version in Fedora Rawhide: 0.7.1
URL: http://code.google.com/p/multidimalgorithm/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 David Tardon 2013-05-21 07:24:53 EDT
*** Bug 962115 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.