Bug 965427 - [py26] Use optparse
[py26] Use optparse
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
3.2
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mike Burns
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 04:52 EDT by Fabian Deutsch
Modified: 2013-11-28 09:57 EST (History)
6 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-28 09:57:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2013-05-21 04:52:01 EDT
Description of problem:
argparse is 2.7+, use optparse instead.
Comment 1 Mike Burns 2013-05-21 07:12:04 EDT
RFC patch (untested due to bug 965428 ):  http://gerrit.ovirt.org/#/c/14857/

Note You need to log in before you can comment on or make changes to this bug.