Bug 965609 - Search query displays just "Plese stand by ...'
Search query displays just "Plese stand by ...'
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
: Regression, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 08:08 EDT by Michael Mráka
Modified: 2014-10-12 18:50 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Opera/9.80 (X11; Linux x86_64) Presto/2.12.388 Version/12.16
Last Closed: 2013-11-27 01:06:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 297553 None None None Never

  None (edit)
Description Michael Mráka 2013-05-21 08:08:17 EDT
Description of problem:
Any search query performed in Opera 12.15 browser ends with 'Please stand by ...' page and never returns results.

Version-Release number of selected component (if applicable):
Bugzilla 4.4

How reproducible:
always

Steps to Reproduce:
1. run Opera browser (installed opera-12.15-1748.x86_64.rpm in my case)
2. go to https://bugzilla.redhat.com/
3. enter '1' into search input field and click 'Search'

Actual results:
White page with big 'Please stand by ...' in the middle.

Expected results:
Page with bug #1

Additional info:
Worked in previous version.
Comment 1 Michael Mráka 2013-05-21 08:10:44 EDT
Works fine in Firefox (firefox-17.0.6-1.el6_4.x86_64).
Comment 2 Jan Hutař 2013-05-22 02:45:30 EDT
Same for me. I see hanged "Please stand by ..." page in 90% of mine searches.
Comment 3 Simon Green 2013-05-26 19:50:36 EDT
You should now get the proper query timeout error message. This was fixed with the release of Bugzilla 4.4-3.2
Comment 4 Michael Mráka 2013-05-27 05:12:38 EDT
Reopening, The issue is still there.

After cliking search I see "Please stand by ..." and I have to reload the page to see actual results.
Comment 5 wangjing 2013-06-05 00:22:44 EDT
reproduced on QE test env version 4.4-3.3
steps:
1. run Opera browser (installed opera-12.15-1748.i686.rpm in my case)
2. visit bugzilla homepage in QE env.
3. on advanced search page enter '1' into summary input field and click 'Search'

Actual results:
after 20 minutes still blank page without buglist returned, then reload the page buglist returned. 

expected result:
return the buglist after clicking button 'Search' without reload the page again.
Comment 6 Simon Green 2013-06-14 04:10:19 EDT
Browser identification

Opera/9.80 (X11; Linux x86_64) Presto/2.12.388 Version/12.15
Paths
Comment 7 Simon Green 2013-06-14 04:24:39 EDT
Are you still getting this error? I cannot reproduce it with the above browser. If you can still reproduce it, can you let me know the browser identification from the "opera:about" screen.
Comment 8 Michael Mráka 2013-06-14 05:09:34 EDT
Hi Simon,

My opera version is the same:
  Opera/9.80 (X11; Linux x86_64) Presto/2.12.388 Version/12.15

As of today search seems work just fine, no "Please stand by ..." and no need to reload page.


Most likely recent performance tuning helped to fix this.
You can close the bug.

Thanks.
Comment 9 Simon Green 2013-06-15 10:31:18 EDT
(In reply to Michael Mráka from comment #8)
> You can close the bug.
Comment 13 Simon Green 2013-11-27 01:06:51 EST
The link in comment #10 works correctly in Opera 12.16. Closing.

Note You need to log in before you can comment on or make changes to this bug.