Bug 965677 - Non fatal errors while installing katello-foreman-all
Non fatal errors while installing katello-foreman-all
Status: CLOSED DUPLICATE of bug 966134
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 10:21 EDT by sthirugn@redhat.com
Modified: 2013-09-17 17:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-29 14:22:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sthirugn@redhat.com 2013-05-21 10:21:03 EDT
Description of problem:
Non fatal errors observed while installing katello-foreman-all

Version-Release number of selected component (if applicable):
* candlepin-0.8.7-1.el6_4.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.7-1.el6_4.noarch
* candlepin-tomcat6-0.8.7-1.el6_4.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* foreman-1.1.10002-29.noarch
* foreman-postgresql-1.1.10002-29.noarch
* katello-1.4.2-6.el6sat.noarch
* katello-all-1.4.2-6.el6sat.noarch
* katello-certs-tools-1.4.2-2.el6sat.noarch
* katello-cli-1.4.2-5.el6sat.noarch
* katello-cli-common-1.4.2-5.el6sat.noarch
* katello-common-1.4.2-6.el6sat.noarch
* katello-configure-1.4.3-9.el6sat.noarch
* katello-configure-foreman-1.4.3-9.el6sat.noarch
* katello-foreman-all-1.4.2-6.el6sat.noarch
* katello-glue-candlepin-1.4.2-6.el6sat.noarch
* katello-glue-elasticsearch-1.4.2-6.el6sat.noarch
* katello-glue-pulp-1.4.2-6.el6sat.noarch
* katello-selinux-1.4.3-3.el6sat.noarch
* pulp-rpm-plugins-2.1.1-1.el6sat.noarch
* pulp-selinux-2.1.1-1.el6sat.noarch
* pulp-server-2.1.1-1.el6sat.noarch


How reproducible:
Always

Steps to Reproduce:
1. Install satellite 6 build with following steps
# setenforce 0
# vi /etc/yum.repos.d/satellite6.repo
[satellite6]
name=Satellite 6 MDP1
baseurl=http://download.lab.bos.redhat.com/devel/candidate-trees/Satellite/Satellite-6.0.1-RHEL-6-20130521.0/compose/Satellite/x86_64/os/
enabled=1
gpgcheck=0
#yum install -y katello-foreman-all


Actual results:
Observed the following errors while the installation was going on.  But the installation completed successfully though.
Installing : ruby193-puppet-3.1.1-16.el6sat.noarch                    245/307 
error reading information on service puppet: No such file or directory
Installing : foreman-1.1.10002-29.noarch                              246/307 
chmod: cannot access `/usr/share/foreman/config/initializers/ocal_secret_token.rb': No such file or directory


Expected results:
There should not be any errors displayed while installation is going on

Additional info:
The above mentioned errors are not fatal and the installation completed
Comment 1 Sam Kottler 2013-05-29 14:22:42 EDT

*** This bug has been marked as a duplicate of bug 966134 ***

Note You need to log in before you can comment on or make changes to this bug.