Bug 965683 - Foreman installer code packaged w/ installer instead of as RPM
Foreman installer code packaged w/ installer instead of as RPM
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-foreman-installer (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity low
: snapshot2
: 3.0
Assigned To: Jordan OMara
Jay Turner
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 10:33 EDT by Jordan OMara
Modified: 2015-01-07 18:35 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 17:11:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jordan OMara 2013-05-21 10:33:18 EDT
The foreman installer code is bundled w/ openstack installer as a tarball. This is an upstream dependency and needs to be a separate RPM
Comment 3 errata-xmlrpc 2013-06-11 17:11:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0939.html

Note You need to log in before you can comment on or make changes to this bug.