Bug 965692 - [1.6] kdump reboot time limit message is wrong
[1.6] kdump reboot time limit message is wrong
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
1.6.4
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
CAI Qian
:
Depends On: 965691
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-21 10:59 EDT by Greg Nichols
Modified: 2013-08-06 13:52 EDT (History)
2 users (show)

See Also:
Fixed In Version: hwcert-client-1.6.4-53
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 965691
Environment:
Last Closed: 2013-08-06 13:52:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix error messages (1.06 KB, patch)
2013-05-21 11:07 EDT, Greg Nichols
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1139 normal SHIPPED_LIVE hwcert-client-1.6 bug fix and enhancement update 2013-08-06 17:42:43 EDT

  None (edit)
Description Greg Nichols 2013-05-21 10:59:08 EDT
+++ This bug was initially created as a clone of Bug #965691 +++

Description of problem:

Example run:

reboot took 04:01:00
method: panic
kernel: 3.7.0-0.36.el7.x86_64
Error: reboot took longer that 10 minutesError: reboot took longer that 10 minutes

It should say: "Error: reboot tool longer than 20 minutes"

Version-Release number of selected component (if applicable):

hwcert-client 1.7.0 R37
Comment 1 Greg Nichols 2013-05-21 11:07:32 EDT
Created attachment 751218 [details]
patch to fix error messages
Comment 3 Greg Nichols 2013-06-18 15:35:22 EDT
verified with hwcert-client 1.6.4 R55

[...]
Subtest verify:
reboot took 01:01:00
method: panic
kernel: 2.6.32-358.el6.x86_64
Error: reboot took longer than 20 minutes
Comment 6 errata-xmlrpc 2013-08-06 13:52:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1139.html

Note You need to log in before you can comment on or make changes to this bug.