Bug 965926 - [abrt] remmina-1.0.0-7.fc18: ssh_channel_close: Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
[abrt] remmina-1.0.0-7.fc18: ssh_channel_close: Process /usr/bin/remmina was ...
Status: CLOSED DUPLICATE of bug 982685
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:43e8992c72a148e45ca8883b62a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-22 00:17 EDT by Giuseppe Fiorentino
Modified: 2013-07-12 06:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-12 06:23:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.74 KB, text/plain)
2013-05-22 00:17 EDT, Giuseppe Fiorentino
no flags Details
File: cgroup (128 bytes, text/plain)
2013-05-22 00:17 EDT, Giuseppe Fiorentino
no flags Details
File: core_backtrace (1.30 KB, text/plain)
2013-05-22 00:17 EDT, Giuseppe Fiorentino
no flags Details
File: dso_list (12.03 KB, text/plain)
2013-05-22 00:17 EDT, Giuseppe Fiorentino
no flags Details
File: environ (1.06 KB, text/plain)
2013-05-22 00:17 EDT, Giuseppe Fiorentino
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-22 00:17 EDT, Giuseppe Fiorentino
no flags Details
File: maps (60.26 KB, text/plain)
2013-05-22 00:17 EDT, Giuseppe Fiorentino
no flags Details
File: open_fds (1.92 KB, text/plain)
2013-05-22 00:17 EDT, Giuseppe Fiorentino
no flags Details
File: proc_pid_status (927 bytes, text/plain)
2013-05-22 00:17 EDT, Giuseppe Fiorentino
no flags Details
File: var_log_messages (939 bytes, text/plain)
2013-05-22 00:17 EDT, Giuseppe Fiorentino
no flags Details

  None (edit)
Description Giuseppe Fiorentino 2013-05-22 00:17:08 EDT
Version-Release number of selected component:
remmina-1.0.0-7.fc18

Additional info:
backtrace_rating: 4
cmdline:        remmina
crash_function: ssh_channel_close
executable:     /usr/bin/remmina
kernel:         3.9.2-200.fc18.x86_64
uid:            1000
ureports_counter: 1
xsession_errors: 

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 ssh_channel_close at /usr/src/debug/libssh-0.5.4/src/channels.c:1086
 #1 channel_close at /usr/src/debug/libssh-0.5.4/src/legacy.c:59
 #2 remmina_ssh_tunnel_close_all_channels at /usr/src/debug/FreeRDP-Remmina-356c033/remmina/src/remmina_ssh.c:596
 #3 remmina_ssh_tunnel_free at /usr/src/debug/FreeRDP-Remmina-356c033/remmina/src/remmina_ssh.c:1209
 #4 remmina_protocol_widget_close_connection at /usr/src/debug/FreeRDP-Remmina-356c033/remmina/src/remmina_protocol_widget.c:283
 #11 gtk_main at gtkmain.c:1160
Comment 1 Giuseppe Fiorentino 2013-05-22 00:17:12 EDT
Created attachment 751476 [details]
File: backtrace
Comment 2 Giuseppe Fiorentino 2013-05-22 00:17:16 EDT
Created attachment 751478 [details]
File: cgroup
Comment 3 Giuseppe Fiorentino 2013-05-22 00:17:19 EDT
Created attachment 751479 [details]
File: core_backtrace
Comment 4 Giuseppe Fiorentino 2013-05-22 00:17:23 EDT
Created attachment 751480 [details]
File: dso_list
Comment 5 Giuseppe Fiorentino 2013-05-22 00:17:26 EDT
Created attachment 751481 [details]
File: environ
Comment 6 Giuseppe Fiorentino 2013-05-22 00:17:29 EDT
Created attachment 751482 [details]
File: limits
Comment 7 Giuseppe Fiorentino 2013-05-22 00:17:33 EDT
Created attachment 751483 [details]
File: maps
Comment 8 Giuseppe Fiorentino 2013-05-22 00:17:37 EDT
Created attachment 751484 [details]
File: open_fds
Comment 9 Giuseppe Fiorentino 2013-05-22 00:17:40 EDT
Created attachment 751485 [details]
File: proc_pid_status
Comment 10 Giuseppe Fiorentino 2013-05-22 00:17:43 EDT
Created attachment 751486 [details]
File: var_log_messages
Comment 11 Resa Drijsen 2013-05-27 10:19:47 EDT
The problem was reported when logging out of a remote session that used the NX plugin

backtrace_rating: 4
cmdline:        remmina
crash_function: ssh_channel_close
executable:     /usr/bin/remmina
kernel:         3.9.4-200.fc18.x86_64
package:        remmina-1.0.0-7.fc18
reason:         Process /usr/bin/remmina was killed by signal 11 (SIGSEGV)
uid:            1000
ureports_counter: 1
xsession_errors:
Comment 12 Igor Gnatenko 2013-07-12 06:23:25 EDT

*** This bug has been marked as a duplicate of bug 982685 ***

Note You need to log in before you can comment on or make changes to this bug.